Profile Picture

Python Extension Libraries

Posted By dogged2003 Last Week
You don't have permission to rate!
Author
Message
dogged2003
Problem.png
dogged2003
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 346, Visits: 3.6K
Try to do:
Python Extension Libraries
run (With space in path, we need to use "quotes"):
iClonepy "c:\Program Files\Reallusion\iClone 7\Bin64\scripts\Python\get-pip.py"
get:
https://forum.reallusion.com/uploads/images/668d627a-9edc-4dde-854c-b3d2.jpg
Sad


My YouTube channel.
dogged2003
dogged2003
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 346, Visits: 3.6K
Run as admin:
https://forum.reallusion.com/uploads/images/e813f214-d883-428c-b0ac-42ed.jpg
It worked! Cool


My YouTube channel.
dogged2003
dogged2003
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 346, Visits: 3.6K
Next:
iClonepy -m pip install --no-binary ptvsd ptvsd

https://forum.reallusion.com/uploads/images/d79d5167-07b1-4a0e-99c6-3292.jpg
Error! SadSad


My YouTube channel.
luke (RL)
luke (RL)
Posted Last Week
View Quick Profile
Junior Member

Junior Member (152 reputation)Junior Member (152 reputation)Junior Member (152 reputation)Junior Member (152 reputation)Junior Member (152 reputation)Junior Member (152 reputation)Junior Member (152 reputation)Junior Member (152 reputation)Junior Member (152 reputation)

Group: Power Developer
Last Active: Yesterday
Posts: 94, Visits: 3.1K
why don't you use
iclonepy -m pip install ptvsd ?

dogged2003
dogged2003
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 346, Visits: 3.6K
install Microsoft Visual C++ Build Tools from:
Minus 4 Gb...


My YouTube channel.
dogged2003
dogged2003
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 346, Visits: 3.6K
luke (RL) (1/4/2019)
why don't you use
iclonepy -m pip install ptvsd ?


The documentation says:

For libraries that contain pre-built binaries (such as pyzmq), you will need to obtain the source and re-build the binaries, replacing the ones installed by PIP. By default, PIP will try to use pre-built binaries. You can force PIP to build from source with the "--no-binary" flag, and specifying a required version.

can I not specify --no-binary?


My YouTube channel.
dogged2003
dogged2003
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 346, Visits: 3.6K
Error!
https://forum.reallusion.com/uploads/images/29b7d76e-f5f1-4698-b7d4-3244.jpg


My YouTube channel.
dogged2003
dogged2003
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 346, Visits: 3.6K
luke (RL) (1/4/2019)
why don't you use
iclonepy -m pip install ptvsd ?

Well:
https://forum.reallusion.com/uploads/images/6aa4e8e0-146a-4c4a-bbf2-4ea9.jpg


My YouTube channel.



Reading This Topic