Profile Picture

Why 4:30 movie only exports to 1:47

Posted By askmarkirish Last Year
You don't have permission to rate!
Author
Message
askmarkirish
askmarkirish
Posted Last Year
View Quick Profile
New Member

New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 14
Have a 4:30 mp3 I imported and only exports 1:47 movie?
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.6K, Visits: 23.6K
Hi... You just need to set your project length to match the length of your audio file. You can do this is in the Time Settings panel.

Time Setting Panel


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic