Profile Picture

Preview and Recording results are different

Posted By AniMatter Last Year
You don't have permission to rate!
Author
Message
AniMatter
AniMatter
Posted Last Year
View Quick Profile
New Member

New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 6, Visits: 20
Hi, I have a custom model brought to Iclone through iclone 3D Xchange with all the blendshapes done in maya and mapped in the expression editor. While doing the preview, the character seems to be giving a smooth facial result, the same thing after recording looks very different. This includes jumping from one pose to another rather very quickly giving a jerky motion. Any suggestions, why this is happening. The model face count is around 70K, and my system is i7, 48 Gb Ram and 1080 Ti NVidia card.Any help will be great. Thank you in advance.
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 5.6K, Visits: 11.0K
Does it do this with a standard CC3 character?



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
AniMatter
AniMatter
Posted Last Year
View Quick Profile
New Member

New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 6, Visits: 20
Thanks for replying. 
It's fine with the standard iclone characters. This jerky issue is with the custom character only.
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)Distinguished Member (17.0K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 5.6K, Visits: 11.0K
Well, that at least is good to know, so you can focus your attention on what is different.

I'm no expert there, however -- my gut tells me your morphs aren't right but perhaps someone who has done this (created a custom character) can help from here.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)

Group: Forum Members
Last Active: 53 minutes ago
Posts: 11.1K, Visits: 19.0K
A lot of work went into creating the facial blend shapes for CC, so trying to duplicate them is quite a task.

Before attempting facial Mocap, you would probably need to test the individual blend shapes and compare them with their effect on a CC character and spot deviations. Another issue might have to do with how they combine.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


AniMatter
AniMatter
Posted Last Year
View Quick Profile
New Member

New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 6, Visits: 20
Defnitely, Morph target shape deviation is a key issue. We are working on it. But the difference between previewing and while recording VS recorded - playback is confusing.  Nothing is different between these in terms of blendshapes and other settings.  Any suggestions, i can try that out.
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)Distinguished Member (17.8K reputation)

Group: Forum Members
Last Active: 53 minutes ago
Posts: 11.1K, Visits: 19.0K
arul_209050 (12/16/2018)
Defnitely, Morph target shape deviation is a key issue. We are working on it. But the difference between previewing and while recording VS recorded - playback is confusing.  Nothing is different between these in terms of blendshapes and other settings.  Any suggestions, i can try that out.

I'm sorry, I missed the part where you mentioned that the preview looks OK...Blush Then it is indeed puzzling.



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


AniMatter
AniMatter
Posted Last Year
View Quick Profile
New Member

New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 6, Visits: 20
Yes. Also what we see while recording is not there in the playback is more of a puzzle!
Edited
Last Year by arul_209050



Reading This Topic