Profile Picture

CC3 GoZ problem

Posted By CrazyWolf 3 Years Ago
Rated 5 stars based on 1 vote.
Author
Message
CrazyWolf
CrazyWolf
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 72
I have an issue after editing a character in ZBrush and clicking GoZ button to update the character in CC3:
The actual character is not updated in CC3 but there is a white mesh created on top of the character (kind of duplicate).

The reason seems to be that I do not have 'Update' option available in the CC3 GoZ Option screen. Only 'Create Acc' and 'Create Cloth'.

How to fix this?
Edited
3 Years Ago by CrazyWolf
vidi
vidi
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 10.8K, Visits: 39.7K
Only 'Create Acc' and 'Create Cloth'.
When this happens you has changed the vertex order.
It is only allowed to change the geometry not the mesh count.


-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




CrazyWolf
CrazyWolf
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 72
Thank you for your comment. This must be very newbie question but I am wondering how do I manage that... I have tried to follow tutorials found e.g. in Youtube with no success.

I encounter similar issue even not retouching the character in ZBrush at all or by making very minor changes. 

What do I do wrong or do I need to do something extra to manage vertex order and mesh count?
vidi
vidi
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)Distinguished Member (27.8K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 10.8K, Visits: 39.7K
What do I do wrong
Is hard to say without see what happened in front of your monitor .
Can you tell what exact you doing? 
Do you use subdivided the  mesh ? 



btw...  for me it works and I do even extrem Shape changes 

https://forum.reallusion.com/uploads/images/9bbd8658-fa1d-46cd-8c59-8fbf.jpg


-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




CrazyWolf
CrazyWolf
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)Junior Member (196 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 72
I got it working properly! BigGrin
It works for me only if I do NOT split any body parts (keep the checkboxes unchecked) in CC3's GoZ Settings. Now I have the 'Update' option only when importing character back to CC3.

This is a bit strange because this was illustrated differently in the tutorial by Realillusion: https://www.youtube.com/watch?v=pKmEMF_TTdw&t=71s (6:30).
nmuta1
nmuta1
Posted 6 Months Ago
View Quick Profile
Junior Member

Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 29, Visits: 130
CrazyWolf (12/15/2018)
I got it working properly! BigGrin
It works for me only if I do NOT split any body parts (keep the checkboxes unchecked) in CC3's GoZ Settings. Now I have the 'Update' option only when importing character back to CC3.

This is a bit strange because this was illustrated differently in the tutorial by Realillusion: https://www.youtube.com/watch?v=pKmEMF_TTdw&t=71s (6:30).


I know this post is old but this "not splitting the mesh" strategy helped me solve this problem. Thanks ! 



Reading This Topic