Profile Picture

Rendering in IClone 6

Posted By Dagny Last Year
You don't have permission to rate!
Author
Message
Dagny
Dagny
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 20, Visits: 448
I have 350 frames that render out to half of that.  I have tried various formats with the same results.  What should my render settings be?
Postfrosch
Postfrosch
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)

Group: Forum Members
Last Active: 36 minutes ago
Posts: 6.4K, Visits: 15.0K
That's OK.
IClone works internally with 60 frames
If you have 350 frames in IClone,
175 frames are displayed when rendering
2 frames of IClone make 1 whole picture
So the whole project is rendered with 350
Greets from Germany
Postfrosch


--------------------------------------------------------------
https://forum.reallusion.com/uploads/images/cd9c9a06-21a5-44c5-9f67-6810.jpg
Dagny
Dagny
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 20, Visits: 448
Thank you so much for your reply!  The problem is that the results are sped up... like what should have been shown in 10 seconds is done in 5 which is not the outcome I wanted.  So how do I get , let's say, 10 seconds of film to look like 10 instead of condensed into 5 seconds?

Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)

Group: Forum Members
Last Active: 18 minutes ago
Posts: 6.3K, Visits: 12.8K
Are you rendering to single frames or to a video file from iClone?



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Edited
Last Year by Kelleytoons
Dagny
Dagny
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 20, Visits: 448
Video file and I have tried both MP4 and AVI formats
Edited
Last Year by Dagny
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (54.7K reputation)Distinguished Member (54.7K reputation)Distinguished Member (54.7K reputation)Distinguished Member (54.7K reputation)Distinguished Member (54.7K reputation)Distinguished Member (54.7K reputation)Distinguished Member (54.7K reputation)Distinguished Member (54.7K reputation)Distinguished Member (54.7K reputation)

Group: Administrators
Last Active: 1 hour ago
Posts: 16.3K, Visits: 24.7K
Dagny (12/4/2018)
Thank you so much for your reply!  The problem is that the results are sped up... like what should have been shown in 10 seconds is done in 5 which is not the outcome I wanted.  So how do I get , let's say, 10 seconds of film to look like 10 instead of condensed into 5 seconds?


If you render a project that is one minute long then when you play back the video it should still be 1 minute long. It won't matter if you render it at 30fps, 25fps or 15fps it should still be 1 minute long.

I would check the playback speed of your media player. MP4 video is always rendered from iClone @30fps so make sure you are playing back at that speed.


                                                                

Peter
Forum Administrator

www.reallusion.com


Postfrosch
Postfrosch
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)Distinguished Member (27.2K reputation)

Group: Forum Members
Last Active: 36 minutes ago
Posts: 6.4K, Visits: 15.0K
like what should have been shown in 10 seconds

I have 350 frames that render out to half of that

350 Frames in RL are not a 10 sec VideoClip
thats are 5,5 sec Videoclip
Greets Postfrosch




--------------------------------------------------------------
https://forum.reallusion.com/uploads/images/cd9c9a06-21a5-44c5-9f67-6810.jpg
Dagny
Dagny
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)Veteran Member (717 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 20, Visits: 448
Thank you everyone for your help!  While I still don't understand the rendering process in IClone, it ended up working by reducing the clip speed in Premiere Pro. 



Reading This Topic