Profile Picture

CC3: How can I export a character in A-Pose instead of the default T-Pose

Posted By weber.lars 2 Years Ago
You don't have permission to rate!

CC3: How can I export a character in A-Pose instead of the default...

Author
Message
weber.lars
weber.lars
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 32
Hi! 

I created a character and I want to Export it as an .fbx file for unreal in an A-Pose.
But all I ever get is a .fbx export where the character is in a T-Pose which is a total time killer for unreal retargeting.

My export Settings are like this - what am I doing wrong?


holocule
holocule
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (546 reputation)Veteran Member (546 reputation)Veteran Member (546 reputation)Veteran Member (546 reputation)Veteran Member (546 reputation)Veteran Member (546 reputation)Veteran Member (546 reputation)Veteran Member (546 reputation)Veteran Member (546 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 79, Visits: 163
hi there is an a-pose, i-avatar that needs to be put into the custom FBX export settings, ask them in support and they will show you
emypippo
emypippo
Posted 2 Years Ago
View Quick Profile
New Member

New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)New Member (40 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 5, Visits: 152
Hello. I have the same problem. Did you find any solutions?
weber.lars
weber.lars
Posted Last Year
View Quick Profile
Junior Member

Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 32
Hi,

No I didn't find a solution. Even with the new Unreal export presets.
Did you?

Greetings,
Lars
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)

Group: Administrators
Last Active: 2 minutes ago
Posts: 17.4K, Visits: 26.6K
Since Character Creator 3.04 the T-Pose and A-Pose are automatically embedded in the FBX when exporting to Unity or Unreal.

                                                                

Peter
Forum Administrator

www.reallusion.com


weber.lars
weber.lars
Posted Last Year
View Quick Profile
Junior Member

Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 32
If I use the plugin, then my imports look like this.
The base skleleton mesh without any animation is ok, but the generated "cultist_Anim_0_Open_A_UE4" animation is deformed.
What kind of base model do you use in CC3?

Any clue what I am doing wrong?

PS: this is a fresh install of the plugin in a fresh unreal 4.22.3 Editor.


https://forum.reallusion.com/uploads/images/93bcc25c-5b28-4ad3-b5a9-cdf4.png
Am7add9
Am7add9
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 400, Visits: 6.4K
if you dont follow the tut precisely you get this deformity, i had it the first time
and never again


.

Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)

Group: Administrators
Last Active: 2 minutes ago
Posts: 17.4K, Visits: 26.6K
weber.lars (9/10/2019)
If I use the plugin, then my imports look like this.
The base skleleton mesh without any animation is ok, but the generated "cultist_Anim_0_Open_A_UE4" animation is deformed.
What kind of base model do you use in CC3?

Any clue what I am doing wrong?

PS: this is a fresh install of the plugin in a fresh unreal 4.22.3 Editor.


https://forum.reallusion.com/uploads/images/93bcc25c-5b28-4ad3-b5a9-cdf4.png


Please make sure you follow the steps exactly as shown in the tutorial below. In particular the Unreal FBX Import Options must be set as shown to avoid the problems you show in your screenshot.

https://youtu.be/hyfKQyXvTAc

Note: To get the A-Pose make sure you select "Use TO as Ref Pose" in the FBX Import Options in Unreal.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic