Profile Picture

iRay showing scalp through hair ...

Posted By sonic7 2 Years Ago
You don't have permission to rate!
Author
Message
sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.5K, Visits: 16.8K

Greetings ....
I was playing with a test iRay render and noticed the following:
(these are identical shots / identical lighting with nothing altered ... the only difference is the render engine used) ....
Enlarge image to view clearly ...... 
Not sure whether this has been noticed before?

https://forum.reallusion.com/uploads/images/18fcf66f-2f09-4d8f-a334-957f.png
https://forum.reallusion.com/uploads/images/e2e717be-a1c7-469b-a849-afeb.png

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.71  3DXChange Pro  CC-3 CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

Edited
2 Years Ago by sonic7
justaviking
justaviking
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 7.9K, Visits: 24.9K
Ouch!  Pinch
Even if someone comes up with a solution, this sounds like one to report in Feedback Tracker.





iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

Edited
2 Years Ago by justaviking
sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.5K, Visits: 16.8K

OK .... I've logged this on the feedback tracker here;
https://www.reallusion.com/FeedBackTracker/Issue/Avatar-s-scalp-showing-through-hair

This issue seems more likely to occur when the avatar is lit from behind (with a back-light).

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.71  3DXChange Pro  CC-3 CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

4u2ges
4u2ges
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 2.1K, Visits: 7.9K
I would not blame Iray exclusively for this Steve.

First, I see the traces of that line on your iClone render as well. Very faint, but still there.
I also clearly see bald spots in iClone render:

https://forum.reallusion.com/uploads/images/7ca043d3-ea0d-4b58-b217-4a91.jpg 

That brings me to the next point. The hair is not confirmed to the character. It's pretty much sunk into the scalp.
(look at the hair roots and compare with the same hair on the default base female)

https://forum.reallusion.com/uploads/images/4018b1e1-bfa7-4b78-84ff-34db.jpg

Scale it to fit the scalp, then try to render again.

On a side note. I would consider converting .png images into .jpg before posting.
There would be no quality loss on one hand and that would save x10 bandwidth for people with slow internet.
Specially given the fact that the forum performance generally suffers.




justaviking
justaviking
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)Distinguished Member (16.5K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 7.9K, Visits: 24.9K
4u2ges (11/30/2018)
I would not blame Iray exclusively for this Steve.

First, I see the traces of that line on your iClone render as well. Very faint, but still there.
I also clearly see bald spots in iClone render


Good point.
I can see it here, too, between the magenta bands...
https://forum.reallusion.com/uploads/images/04691267-6c11-4d61-8ec8-f20f.jpg


Scale it to fit the scalp, then try to render again.

Hopefully that helps.


On a side note. I would consider converting .png images into .jpg before posting.
There would be no quality loss on one hand and that would save x10 bandwidth for people with slow internet.

That's been a habit of mine, though I've gotten a bit sloppy and careless lately.  It's a simple consideration.  Thanks for letting me know some people on the receiving end actually do care about it.



iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.5K, Visits: 16.8K

@4u2ges@Dennis ....  OK - I loaded the same avatar (Natalie) back into iClone, thinking that I must have moved or altered the hair (based on what you've mentioned).
But when checking, I notice that it's the 'fit' that iClone allocates it - straight out of the box. Can that be right? I *did* notice the other day when doing the iRay renders that the side hair (front of ears) seemed to be 'randomly' growing out of the the side of her head, but when I tried to *fix* (re-scale), it just broke the hair position altogether so I assumed it was 'meant to be' that way by default.
Could you kindly verify what sort of 'fit' you get with this Avatar straight after import, and are you able to perform any hair scaling without it falling apart?
Many thanks.

Oh and yes, no problems about using JPEG's ..... thanks .... Smile

Edit: Well try as I might, I can't successfully scale the hair - it behaves very strangely .....
Also, I've noticed that my earlier image (as per the 'default' loading), is suspiciously similar (not exact, but very close) to the promotional thumbnail of Natalie herself, so I'm guessing that she's never really had 'proper' fitting hair. I'd be interested to see if anyone can successfully fit her hair - my guess is that it's not possible ......

https://forum.reallusion.com/uploads/images/cd5e0bd8-d031-44e3-bcd5-ba83.jpg


--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.71  3DXChange Pro  CC-3 CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

Edited
2 Years Ago by sonic7
illusionLAB
illusionLAB
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)

Group: Forum Members
Last Active: 16 hours ago
Posts: 387, Visits: 4.6K
In my second "Blender render" tutorial this very same hair threw me a curve ball... even though I 'solved' it, I don't know why or how it worked!

sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.5K, Visits: 16.8K

HI Mark .... Yes I see what you mean - at 9 mins 40 secs into your tutorial you had to change the blend mode to get this hair looking right - seems like a similar issue ...
It would explain why the scalp is showing through .... But is there an 'equivalent' blend adjustment option in iClone? I don't know of one.

The other thing that's weird about this hair is the way it behaves when trying to scale it in iClone.
I don't have any problem with other avatars and their hair - but as soon as I try to scale or even move Natalie's hair - it spirals out of control.
All I know is that it seems to behave different to other hair.
Do other members have the same problem adjusting Natalie's hair?

Edit: ---- Even playing around with an imported displacement map, although it resizes the hair, the hair side pieces seem problematic, and the top view 'baldness' doesn't seem to go away ......
(I've come to realize that this hair can't be scaled in the 'traditional' way).
I know what you're thinking Mark .... Whistling  lol.

I've spent ages on this - 'twaeking' and 'adjusting' - adding multiple displacement maps combined with 'multiple strength settings' - infinite combinations of settings - all for a 'meh' result ...... another rabbit hole I've been down .... lol.


--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.71  3DXChange Pro  CC-3 CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

Edited
2 Years Ago by sonic7
4u2ges
4u2ges
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)Distinguished Member (6.5K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 2.1K, Visits: 7.9K
I would not even bother Steve with that old hair, which does not even have a scalp mesh to begin with.
Grab the hair from IC7 Base female and apply to Natalie. A slight hue tweak and you got yourself all new Natalie Smile

https://forum.reallusion.com/uploads/images/123e0c81-f566-4799-af81-13be.jpg




sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.5K, Visits: 16.8K

@4u2ges ... thanks for that .....  Smile

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.71  3DXChange Pro  CC-3 CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro




Reading This Topic