Profile Picture

CC3 OBJ ERROR EXPORT WITH SUBSTANCE PAINTER

Posted By wildstar 2 Years Ago
You don't have permission to rate!
Author
Message
wildstar
wildstar
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 1.1K, Visits: 5.0K
ON 3.01 version the obj export was ok to use for paint inside substance painter. NOW WITH 3.02 i get this error
i avoided the error importing inside 3dmax and re exported . but it need to be corrected plz.
https://forum.reallusion.com/uploads/images/35c857d5-eef5-413b-81ed-b5c8.jpg
wires
wires
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 4.7K, Visits: 22.7K
Have you added this to the Feedback Tracker? The R&D team hardly ever read the Forum due to the mixture of posts.

Gerry



System: Win 10 Pro (20H2), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-452.06), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (67.8K reputation)Distinguished Member (67.8K reputation)Distinguished Member (67.8K reputation)Distinguished Member (67.8K reputation)Distinguished Member (67.8K reputation)Distinguished Member (67.8K reputation)Distinguished Member (67.8K reputation)Distinguished Member (67.8K reputation)Distinguished Member (67.8K reputation)

Group: Administrators
Last Active: 10 hours ago
Posts: 18.2K, Visits: 27.9K
UPDATE: We have confirmed this issue and hope to have it fixed by the 3.1 update which is due in late Q1 2019.

                                                                

Peter
Forum Administrator

www.reallusion.com


animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 12.8K, Visits: 22.6K
Is there an FT for this? I couldn't find it.


https://forum.reallusion.com/uploads/images/1f3bed13-1788-45e1-9ace-4fd0.jpg


Edited
2 Years Ago by animagic
wires
wires
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)Distinguished Member (11.4K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 4.7K, Visits: 22.7K
animagic (12/13/2018)
Is there an FT for this? I couldn't find it.

There isn't one, wildstar doesn't do FT issues. Whistling


Gerry



System: Win 10 Pro (20H2), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-452.06), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.





Reading This Topic