Profile Picture

Quality Settings? Preview is better than render. Any ideas?

Posted By jarretttowe 2 days ago
You don't have permission to rate!

Quality Settings? Preview is better than render. Any ideas?

Author
Message
jarretttowe
jarretttowe
Posted 2 days ago
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 324, Visits: 1.5K
Hi guys. I rendered my first test animation, and I am a little confused. My preview screen seems to look better than my final render images. Take a look:
Preview:
https://forum.reallusion.com/uploads/images/ff301c51-11ee-481c-b5f4-90b5.jpg

Rendered still:
https://forum.reallusion.com/uploads/images/a16f78db-0d39-4eb5-9448-a028.jpg
The female's hair is all messed up. Any ideas how to fix this?
Thank you!
jarretttowe
jarretttowe
Posted 2 days ago
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 324, Visits: 1.5K
Ok so i realize that the top image is from the preview renderer (so the temporal anti aliasing is active). I say to myself, fine. I will just render with the preview renderer. The hair looks good, but the GI shadowing is not good.
I realize as well that this might be a problem with this hair texture and the way i imported it from CC3.
It would be really nice if there was a way to render TAAA along with the high quality rendering options. Any ideas?
jarretttowe
jarretttowe
Posted Yesterday
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 324, Visits: 1.5K
Is there anyone that can guide me towards fixing this problem? I am open to all suggestions.
ken_1171
ken_1171
Posted Yesterday
View Quick Profile
Junior Member

Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)Junior Member (229 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 98, Visits: 230
I am guessing here, but it appears that the hair texture specular highlights are too high, or if it is PBR, the roughness value is too low.
animagic
animagic
Posted Yesterday
View Quick Profile
Distinguished Member

Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 10.3K, Visits: 17.8K
TAA is not used for rendering. In fact, I never turn it on, because of certain artifacts in preview. Ken nailed it, check the Specularity/Roughness values.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


jarretttowe
jarretttowe
Posted Yesterday
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 324, Visits: 1.5K
Thanks guys...that at least puts me headed in the right direction.
jarretttowe
jarretttowe
Posted Yesterday
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 324, Visits: 1.5K
Though this does beg the question...why is it there?
animagic
animagic
Posted Yesterday
View Quick Profile
Distinguished Member

Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)Distinguished Member (16.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 10.3K, Visits: 17.8K
jarretttowe (11/12/2018)
Though this does beg the question...why is it there?

TAA (temporal anti-aliasing) is supposedly for real-time improvements in preview playback. The idea is to reduce flickering. But I have found that it does terribly with grid-like patterns and gives more flickering even when NOT playing back.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png





Reading This Topic