Profile Picture

Reallusion HOT SALE

Posted By MaryJay Last Year
You don't have permission to rate!
Author
Message
MaryJay
MaryJay
Posted Last Year
View Quick Profile
Senior Member

Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 6, Visits: 37
Boy, is it hard to get an answer from Reallusion.  Can someone help?  Question:  G1 Power Tools Vol 1-5 BIG SALE -- It says "Required: CTA 1.1 or above"  I have CTA3 and want to know if this bundle works for CTA3; does it work for G3 Characters, or G1 or G2 characters???
Does anyone know definitely?  Sale ends tomorrow (26 Oct) and then the sale is over.
vidi
vidi
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 10.2K, Visits: 34.6K
G1 Power Tools
 G1  that mean G1 Character  
CTA 1.1 or above
above mean all over 1.1 so also CTA 3 too 



-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
MaryJay (10/25/2018)
Boy, is it hard to get an answer from Reallusion.  Can someone help?  Question:  G1 Power Tools Vol 1-5 BIG SALE -- It says "Required: CTA 1.1 or above"  I have CTA3 and want to know if this bundle works for CTA3; does it work for G3 Characters, or G1 or G2 characters???
Does anyone know definitely?  Sale ends tomorrow (26 Oct) and then the sale is over.


Hi Mary Jay

G1 Power Tools can be used in Crazytalk Animator 3. The characters included are G1 which can be loaded and fully animated in CTA3 using the available G1 motions. However they are not compatible with G3 motions and you won't be able to mix and match parts from one generation to another in Composer mode. Apart from that all the scenery and props included can be used with any generation of characters.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic