Profile Picture

CTA3 freezes while doing voice recording

Posted By luc.katia_2015050711535528... Last Year
You don't have permission to rate!
Author
Message
luc.katia_2015050711535528...
luc.katia_2015050711535528...
Posted Last Year
View Quick Profile
Junior Member

Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 4, Visits: 27
Hello,


I just upgrades CTA2 to CTA3 and everything looks fine.
Just one strange issue, when recording my voice i seem to lose the 'stop' button. I looks like the program is not working properly anymore and starts to hang.
There where a few times I managed to get out of this situation but mostly I have to restart CTA3 again.
I use a Samson C01 condenser Microphone wish deliver splendid sound recording.
Oké Oké, it is not the latest laptop but every other function is working fine. And as programmer I assume that voice recording is not the most difficult thing to do for cta3
On my other laptop cta3 seems to work fine, so its probably an hardware problem

Thank you for your respons

Luc


Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: Today @ 12:21 AM
Posts: 15.9K, Visits: 24.1K
Hi Luc

You haven't mentioned if you are using the Windows or Mac version of CTA3.

If you are using the Windows version, do check that the correct recording device is selected.

Under normal usage CTA3 will simply use the default audio device. You can check which audio device is setup as the default by going to Control Panel > Hardware & Sound > Manage Audio Devices (Windows 7) or Settings > System > Sounds (Windows 10).

Try changing the default input device if you have more than one listed. This should allow CTA3 to use the correct audio drivers and should eliminate the problem.

It would also be worth trying to update your audio drivers. Audio drivers are often overlooked and can be many years old. Updating them may resolve the problem for you.


                                                                

Peter
Forum Administrator

www.reallusion.com


lp_movies/tvs
lp_movies/tvs
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 6 days ago
Posts: 184, Visits: 1.1K
luc.katia_2015050711535528... i get that to if you get it working right let me know please it been a nightmare 
luc.katia_2015050711535528...
luc.katia_2015050711535528...
Posted Last Year
View Quick Profile
Junior Member

Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 4, Visits: 27
Hello,

I have been checking my settings in Windows 10 for audio but there is nothing wrong with it. Since I use a samson CU01 usb microphone there is no direct hardware driver for it, it uses the usb driver.
Since the CTA3 is working fine on my other laptop it seems a hardware related problem .... CTA2 works fine.
When recording I can see my voice recording, but have no possibility to hit the stop button.....
At this moment if I have to work fast, I must use CTA2 ..... :-(

To put it simple: on my sony laptop CTA2 works correct, CTA3 gives problems with voice recording  (mobile laptop)
On my second fujitsu Laptop both CTA2 and CTA3 are working correct. (home laptop)

greetings
luc.katia_2015050711535528...
luc.katia_2015050711535528...
Posted Last Year
View Quick Profile
Junior Member

Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)Junior Member (191 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 4, Visits: 27
Hello,

I have been checking CTA3 again today and what I found is that the program is not only freezing but it slows down my whole laptop so as programmer I would be thinking in a direction of a internal loop. Sometimes when I hit the stop button, it stops around 22 seconds (when I hit it after 4 seconds), but this is not always the case.
I would like to try the 32bit version but where can I find it?
https://forum.reallusion.com/uploads/images/8b5e5f49-ee7b-44fd-ad2a-7685.jpg

Greetings

Luc


Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: Today @ 12:21 AM
Posts: 15.9K, Visits: 24.1K
Hi...

Thanks for explaining more about the problem.

If CTA3 is working fine on one laptop and not on the other then it could be that the problematic laptop is a little underpowered for CTA3.

Can you share your system specifications including graphics card so we can see if that is the problem.

If you would also like to try the 32bit version, then you can find this in the location below. Just double click the file CrazyTalkAnimator.exe

C:\Program Files\Reallusion\CrazyTalk Animator 3\bin


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic