Profile Picture

can we go back to serials?

Posted By raxel_67 Last Week
Rated 1 star based on 1 vote.
Author
Message
raxel_67
raxel_67
Posted Last Week
View Quick Profile
Veteran Member

Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 457, Visits: 1.7K
They work flawlessly for activations unlike the rl hub, i wasn't aware the hub was required for cc3 so i deleted it, as i usually do with unwanted software, now cc3 doesn't work anymore even after restoring the hub. Please reconsider this as many of us don't use/like the hub or have no use for it. Plus it was stated it was made for managing software not drm
Rampa
Rampa
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 6.5K, Visits: 32.8K
You don't have to use the Hub at all if you don't want to. All the installers are available for download on the registration page of your Reallusion Account, along with your serials. Smile
raxel_67
raxel_67
Posted Last Week
View Quick Profile
Veteran Member

Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 457, Visits: 1.7K
I know, i always use the order section in my account, but there is no serial for cc3 there and the installer doesn't ask for one
Rampa
Rampa
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 6.5K, Visits: 32.8K
That's because CC3 for iClone is free with iClone. It's CC3 Pipeline that needs serials, as it is not free.
Edited
Last Week by Rampa
raxel_67
raxel_67
Posted Last Week
View Quick Profile
Veteran Member

Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 457, Visits: 1.7K
So the hub is needed for free version?
Rampa
Rampa
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 6.5K, Visits: 32.8K
No. Click on the download link for iClone 7, and you will find a CC3 download link in the pop-up box.
raxel_67
raxel_67
Posted Last Week
View Quick Profile
Veteran Member

Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)Veteran Member (993 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 457, Visits: 1.7K
Ok, here is what happened, downloaded via hub as RL recommended and it wouldn't install, so i uninstalled it and after some searching i found the installer for cc3, downloaded and installed fine, then i noticed the download for ic7 was the latest build, downloaded that one too and reinstalled iclone instead of patching, finally got my undo back, don't know why it worked but it worked. Then i noticed that the rl hub got installed without my knowledge (that is a BIG no for me) so as i said before i deleted it manually cause no uninstaller is supplied, so i searched for the exe file and deleted it. 2 days later i open cc3 and it stopped working, said i needed a new serial number error code 6. so i contacted support with the issue and the first thing they tell me is too log out of hub and then log back in. to which i replied: please don't tell me that the hub is needed for cc3 and i got a pretty general reply that said that it was not recommended to remove the hub since it tracks down your orders and stuff, which lead me to believe the hub was neccesary and given the fact that i deleted it and cc3 stopped working afterwards i assumed it was needed. I donwloaded the trial for 3dx7 for testing purposes (which now i need to uninstall, like i have said many times before i'm not buying it till it is 64 bit and pbr compatible) and to my surprise the trial installed the hub again without my permission but now that it is back and after cleaning the registry as instructed by support now i get serial number error code 3 or it will outright lie to my face telling me there is no internet. I guess i will reinstall cc3 and hopefully i can delete the hub afterwards (because it is very likely it will be installed again) but only after the AE is compatible with cc3 skins


Please I urge rl not to install software without user consent and remove the hub from installers or allow for an opt out.
k.rehimi
k.rehimi
Posted Last Week
View Quick Profile
New Member

New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 49, Visits: 134
I Have the same issue. Although i didnt even uninstall the RLHub ( I just updated it). I uninstalled IClone & 3DX Trials because I bought those and I wasnt able to just activate them in the RLHub.

Did reinstalling work for you?

https://forum.reallusion.com/uploads/images/8f46920a-6b73-49bc-b904-249f.png
Edited
Last Week by k.rehimi
k.rehimi
k.rehimi
Posted Last Week
View Quick Profile
New Member

New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)New Member (62 reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 49, Visits: 134
Reinstalling CC3 worked for me
animagic
animagic
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (15.9K reputation)Distinguished Member (15.9K reputation)Distinguished Member (15.9K reputation)Distinguished Member (15.9K reputation)Distinguished Member (15.9K reputation)Distinguished Member (15.9K reputation)Distinguished Member (15.9K reputation)Distinguished Member (15.9K reputation)Distinguished Member (15.9K reputation)

Group: Forum Members
Last Active: 8 hours ago
Posts: 10.2K, Visits: 17.5K
k.rehimi (10/9/2018)
Reinstalling CC3 worked for me

I will try that, because I get the same error. It is actually not true that CC3 (base) doesn't require a serial number. It does, but it is automatically generated. If that fails you're in trouble. 

I know this because the first install I did on another system worked fine, and the about box shows a serial number (auto-generated). 

This is all very cumbersome. I never touched the Hub, and I still get punished...Angry 

The reason I don't use the Hub is that if you want to install on two systems, you need to download twice, which is a bother if you don't have a fast internet. So I prefer to use install files.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png





Reading This Topic