Profile Picture

OFFICIAL iClone 7.3 Issues Thread

Posted By Peter (RL) Last Year
Rated 5 stars based on 1 vote.
Author
Message
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 16.7K, Visits: 25.3K
Dear iClone Users,

It's that time again when we have another new iClone 7 update and need your continued assistance to help us track down any remaining bugs, glitches or other annoying issues.

iClone 7.3 adds several new features and enhancements and also comes a number of important fixes.

Important: If you do find any new bugs, issues or glitches in the 7.3 update, please can you report them first in the Feedback Tracker. Then feel free to discuss the issues in this thread. However do make use of the Feedback Tracker first to log the issue.

As always it will help us greatly if we can keep all outstanding issue discussion in the one place (this thread). This will help the development team keep track of any problems.

Please do try to provide your full system specifications and a detailed description of the problem when reporting issues. If you can provide steps so we can try and reproduce the problem this will be even better. If the issue has been previously reported, please post a link the original report.

Many Thanks as always. Smile             

                                                                

Peter
Forum Administrator

www.reallusion.com


raxel_67
raxel_67
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 742, Visits: 2.0K
New update new disasters... As expected. png export doesn't work as it should, so when are we getting a patch to fix the patch? This has made iclone unusable for me, it is literally a binary brick now
msillmon
msillmon
Posted Last Year
View Quick Profile
Senior Member

Senior Member (319 reputation)Senior Member (319 reputation)Senior Member (319 reputation)Senior Member (319 reputation)Senior Member (319 reputation)Senior Member (319 reputation)Senior Member (319 reputation)Senior Member (319 reputation)Senior Member (319 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 4, Visits: 175
I am missing the export to Character Creator 3 feature, after I installed iclone 7.3?
lunarny
lunarny
Posted Last Year
View Quick Profile
Senior Member

Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 13, Visits: 137
Hi everyone. It seems that the responsiveness of the characters is slowing down on my system and I'm wondering if it's my hardware or user error (not surprising if it's the latter, as I'm relatively new to IC and new to PCs in general, having used Apple for 30+ years). When using Motion Live and Live Face or FaceWare the realtime expressiveness of the characters is glitchy and seems to be dropping frames. Sometimes the motion is smooth, but between the smooth sections there's dropout that prevents getting a nice clean realtime performance. Any suggestions? I'm running IC 7.3.2127.1 and CC3. 

Computer: Asus ROG 6771, i7 4720 HQ 2.60 Ghz 8GB RAM.

Thank you!
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)Distinguished Member (57.0K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 16.7K, Visits: 25.3K
We now have a new temporary update available (the full version is coming next week). Please see the thread below for more information.

https://forum.reallusion.com/385369/iClone-7322051-Temporary-Update-Available


                                                                

Peter
Forum Administrator

www.reallusion.com


animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)

Group: Forum Members
Last Active: 28 minutes ago
Posts: 11.7K, Visits: 20.5K
lunarny (10/5/2018)
Hi everyone. It seems that the responsiveness of the characters is slowing down on my system and I'm wondering if it's my hardware or user error (not surprising if it's the latter, as I'm relatively new to IC and new to PCs in general, having used Apple for 30+ years). When using Motion Live and Live Face or FaceWare the realtime expressiveness of the characters is glitchy and seems to be dropping frames. Sometimes the motion is smooth, but between the smooth sections there's dropout that prevents getting a nice clean realtime performance. Any suggestions? I'm running IC 7.3.2127.1 and CC3. 

Computer: Asus ROG 6771, i7 4720 HQ 2.60 Ghz 8GB RAM.

Thank you!


One problem is likely the specs of your laptop, especially the GPU (a GTX 860M, it seems). I did a benchmark comparison between that and a more recent GTX 1070, which is about 6 times faster and also has double the VRAM. The 860M has 4GB, whereas the GTX 1070 has 8GB. GPU performance and amount of VRAM is the most important for iClone, and I believe your laptop is lacking in that area.



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


lunarny
lunarny
Posted Last Year
View Quick Profile
Senior Member

Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)Senior Member (380 reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 13, Visits: 137
Thank you so much for your post! This makes a lot of sense, as I don’t seem to have any other issues and the work I’ve seen in the tutorials definitely has smoother real-time performance. Time to upgrade my setup! If you or anyone else has a suggestion on a powerful but roadworthy system that works great with iClone and CC, by all means please share. As I mentioned, I’ve been in Apple world for three decades so I’m out of my depth when it comes to knowing what specs will make the program run smoothly. Cheers, Jeff
CtrlZ
CtrlZ
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)

Group: Forum Members
Last Active: 12 hours ago
Posts: 294, Visits: 3.4K
lunarny (10/6/2018)
Thank you so much for your post! This makes a lot of sense, as I don’t seem to have any other issues and the work I’ve seen in the tutorials definitely has smoother real-time performance. Time to upgrade my setup! If you or anyone else has a suggestion on a powerful but roadworthy system that works great with iClone and CC, by all means please share. As I mentioned, I’ve been in Apple world for three decades so I’m out of my depth when it comes to knowing what specs will make the program run smoothly. Cheers, Jeff

The 1080ti is what I would suggest the 11gigs of v-ram will come handy but 1070 with 8 gigs is a solid option on a tighter budget?
 






Home built liquid cooled AMD Ryzen 7 1800X cpu (8 core 16 thread) 4.0GHz,  2x GTX 1080 ti (11gb) SLI, ASUS Crosshair VI Hero motherboard, 64 GB RAM, 500 GB SSD (Samsung 850 EVO) 6 TB HD's 4K monitor.
                                                                                                                                  
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 6.7K, Visits: 13.7K
Your problem, of course, is that "road warrior" aspect of your needs.  For a laptop you want, essentially, the best gaming computer you can buy.  So, pretty much something like a high end MSI.  It will be pricey, and heavy, and eventually you will decide that maybe it's not worth carrying and you can just park it somewhere and use it there, but it's about your only choice for good iClone performance.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)

Group: Forum Members
Last Active: 28 minutes ago
Posts: 11.7K, Visits: 20.5K
As I am away from home during the summer (staying in cooler Canada), I purchased a laptop to continue to work on my iClone projects (three months without iClone is too much...Tongue).

I settled for an Alienware 17 R5 laptop with 16 GB of RAM and a GTX 1070 with 8 GB of VRAM. There is a version with the more powerful 1080, but people complained of overheating, so I went for its more modest brother.

I can say that it has been working quite well. Dell lets you customize their products, so I made some changes to the base model, such as a larger system drive (a 512 GB SSD). I have a second regular hard drive of 1 TB and the an external hard drive of 4 TB. Between content and rendering, you need large amounts of space!

The external drive is connected via USB 3 and has performed well. There is also a USB-C connection, which is even faster, I believe. I haven't used that yet.

One reason to go for the Alienware is that there is an option to connect an external GPU, so if there is need I can have an additional more powerful card.

I was always quite reluctant to consider a laptop, but I'm quite satisfied with what I've got. My system came to around $2,000, so that's what you're looking at.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png





Reading This Topic