Profile Picture

Any one having trouble importing Daz characters in CC3?

Posted By datzeekaleek1 Last Year
You don't have permission to rate!
Author
Message
datzeekaleek1
datzeekaleek1
Posted Last Year
View Quick Profile
Senior Member

Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 12, Visits: 219
I've watch the tutorials even the latest with the T pose import and I'm still getting a not compatible message. Any help would be much appreciated. 
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 6.0K, Visits: 12.2K
You don't need to post your message more than once.

First of all, what particular Daz figure are you trying to import?  Certain ones *are* problematic, for a wide variety of reasons, but if you let me know which one you're trying to get in I can tell you how (or if it's impossible).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Edited
Last Year by Kelleytoons
datzeekaleek1
datzeekaleek1
Posted Last Year
View Quick Profile
Senior Member

Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 12, Visits: 219
Thanks Kellytoons for the response [note: The double post was an accident]. I've watched a few of your tutorials and I'm going try out your plugin and hopefully that fixes the problem. My characters are fully clothing characters like the examples you were using. Nothing out the norm. Also side note, your cartoon is really nice. I was very impress. I'll be watching a lot of your videos and tutorials on those too. Thanks again for the help. 
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 6.0K, Visits: 12.2K
Okay, but it will really help if you get specific with anything that is causing the problem.  Again, I have *most* all of Daz stuff (no one can buy everything :>Wink and if you specify I can try it myself to track it down (there are some definite issues with some things).

Also -- and this may or may not be the case -- I *think* the release candidate of CC3 is "broken" at least in terms of getting a LOT of Daz characters in.  Since it's been released I've never had more trouble (having failures that crash CC3 about 9 out of 10 times).  I've got an RT issue in so hopefully we'll get feedback on this soon.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
datzeekaleek1
datzeekaleek1
Posted Last Year
View Quick Profile
Senior Member

Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 12, Visits: 219
It's the character I believe. It stops around 20% during the transfer load while it's searching for it's source file. Others I've loaded in doesn't have that problem so I'm looking into it. Make sure I installed everything apart of that character in Daz right or something.
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 6.0K, Visits: 12.2K
Okay, but, again, if you let me know which one I can fully check it out.  And does it just "stop" and not go further, or does it crash CC3?  Some characters with bake textures (okay, a LOT of them) are crashing CC3 and that's what I reported.  I have workarounds for this but your character may not need it.

Keep us posted.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
datzeekaleek1
datzeekaleek1
Posted Last Year
View Quick Profile
Senior Member

Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 12, Visits: 219
It's the Halina HD character for Kalea 7. It just stops. CC3 doesn't crashes, it just pretty much aborts the transfer and keeps the original figure.
Kelleytoons
This post has been flagged as an answer
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 6.0K, Visits: 12.2K
Okay, this is not your issue.  It is, indeed, another one that is killed CC3 (on my own system it actually crashes CC3).

I will report this -- hopefully we'll hear something SOON.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
datzeekaleek1
datzeekaleek1
Posted Last Year
View Quick Profile
Senior Member

Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)Senior Member (266 reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 12, Visits: 219
I just got it to work. It was the nail system for the GF3 that wasn't allowing it to import. I forgot the name of the product but once you install it it's in the anatomy folder in GF3. Anyways CC3 won't allow that to import with the character for whatever reasons. That was the problem, for me anyway. I did a a character test on the Halina character as she is and had no problems either.
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 6.0K, Visits: 12.2K
Hmmm, did you import her with textures (baking them in?)  I didn't even use that nail system and still can crash the system with textures.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Edited
Last Year by Kelleytoons



Reading This Topic