Profile Picture

Can not Update to 8.13

Posted By garry.smout Last Year
You don't have permission to rate!
Author
Message
garry.smout
garry.smout
Posted Last Year
View Quick Profile
Senior Member

Senior Member (482 reputation)Senior Member (482 reputation)Senior Member (482 reputation)Senior Member (482 reputation)Senior Member (482 reputation)Senior Member (482 reputation)Senior Member (482 reputation)Senior Member (482 reputation)Senior Member (482 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 48, Visits: 106
I am told that I do not actually have CT 8 installed - I do! Also have this problem with CT Animator but not IC 7 or CC 2. All of them are installed on drive D rather than C and I think this confuses something. Please help!
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.9K, Visits: 24.1K
This issue commonly occurs when your system registry isn't correctly updated during installation. Please try uninstalling and then reinstall the latest version again. This will normally resolve the problem.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic