Profile Picture

Crazy Talk 8 very slow on every edit

Posted By ESRO2 Last Year
You don't have permission to rate!
Author
Message
ESRO2
ESRO2
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 88, Visits: 471
Hello...I am working on a project and have created my face with zero problems. However after I imported a song, which I am having him "sing", every time I attempt to delete a "mouth movement" (portion of the song where I don't want his mouth open) Crazy Talk "hangs" and takes 12-15 seconds to complete. I have many edits to make and it's very frustrating. I have shared this project on "the cloud" and tried it on a couple of computers but get the same result.
Please help me!
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 15.9K, Visits: 24.1K
If you are still having this problem, I would advise contacting Technical Support and let them have your system information. They will then be able to advise you further. Thanks.

https://www.reallusion.com/CustomerSupport/UserEx/QForm.html


                                                                

Peter
Forum Administrator

www.reallusion.com


ESRO2
ESRO2
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 88, Visits: 471
Just sent the project and txt file. Thanks again!

ESRO2
ESRO2
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 88, Visits: 471
Why is my ticket now closed? I contacted the support team and requested, and then submitted the diagtxt and my project as they asked...but now my ticket is "CLOSED"?? My ticket # is

142144.

ESRO2
ESRO2
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)Veteran Member (929 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 88, Visits: 471
Problem solved!!!!
The Support Team suggested that I crop my audio files to 1:00 each and it works like a charm!
Thanks again "Support Team" (and Peter) for helping this novice out!!!



Reading This Topic