Profile Picture

Iclone not connected

Posted By Walvince 2 Years Ago
You don't have permission to rate!
Author
Message
Walvince
Walvince
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 87, Visits: 748
Hello,
I just installed Iclone and some plugins so everything is up to date, but I can't connect faceware to Iclone.

In the motion live window I can connect to Faceware Realtime but not FacewareLive. It just tells me it failed and the preview button remains disabled.
Do we have to change the IP or the port in some specific cases ?
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (57.9K reputation)Distinguished Member (57.9K reputation)Distinguished Member (57.9K reputation)Distinguished Member (57.9K reputation)Distinguished Member (57.9K reputation)Distinguished Member (57.9K reputation)Distinguished Member (57.9K reputation)Distinguished Member (57.9K reputation)Distinguished Member (57.9K reputation)

Group: Administrators
Last Active: 6 hours ago
Posts: 16.9K, Visits: 25.6K
You need to connect to Faceware Realtime. So with Faceware Realtime selected in the Gear List as shown below, go to the Character List and select the Face option (the triangle) and it should show a dropdown. Just select Faceware Realtime and it should now connect correctly.

https://forum.reallusion.com/uploads/images/1801f16a-f898-40d4-b9f1-d0db.png


                                                                

Peter
Forum Administrator

www.reallusion.com


Walvince
Walvince
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)Veteran Member (767 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 87, Visits: 748
Oh great thank you ! I thought we only had to select the caracter. As the checkbox was greyed out I didn't try to click on the symbol next to it BigGrin

It's working now !



Reading This Topic