Profile Picture

3DXchange Error

Posted By issa.mchongoma 2 Years Ago
You don't have permission to rate!
Author
Message
issa.mchongoma
issa.mchongoma
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 9, Visits: 47
Hi Team,
I am trying to convert my FBX character to Non Standard character but this error popup when clicking Active button,
Attached is the FBX file if any one can assist to convert,
Best Regards,
Issa.
Attachments
tete_mom_rig_v008-Final.zip (42 views, 1.00 MB)
3DXchange Error.JPG (49 views, 141.00 KB)
Kalle3
Kalle3
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 974, Visits: 2.0K
Try to import via 3DXchange 6 (not 3DXchange 7). Here it is working!

https://forum.reallusion.com/uploads/images/9c2fed0f-2ef9-4661-917c-5776.png
Greetinks from Germany
Kalle 3


Wenn es nicht funktioniert, ist es noch lange nicht kaputt!
Wenn es nicht kaputt ist, reparieren wir es auch nicht.
Wenn es funktioniert, stell keinen Scheiß damit an!

Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 6.9K, Visits: 14.3K
It will work in version 7 (you don't need to do it in 6) -- I just tried and it converts just fine.

However, the early versions of 7 had a bug that prevented this.  Just make sure you've updated to the very latest version (go to Help and Check for Update).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
issa.mchongoma
issa.mchongoma
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 9, Visits: 47
Hi Kelleytoons 
Thank you for your advice,
I tried to Update the software but require me to again, why do i need to buy again,
Or there is another way i can opt,
Please assist,
Regards,
Issa.
Edited
2 Years Ago by issa.mchongoma
Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 6.9K, Visits: 14.3K
Sorry, there must be some sort of language issue here as I'm not completely understanding you.  If you are having trouble updating, I'd advise installing the Real Illusion Hub software -- it will update ALL your programs (and that may be the issue, that you need to update more than just XChange).  And if you still can't do it you can put in a trouble ticket to RL and ask for their help (or perhaps Peter will jump in here).

The version of XChange that is the latest is 7.22.1703.1 -- you need to be running this version.  And it may require updating iClone as well (or even first -- again, the Hub software will help with this process).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
issa.mchongoma
issa.mchongoma
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 9, Visits: 47
Hi Team,
I have already updated the software,
But still i have this error, see attached image.
Regards,
Attachments
3DXchange Error.JPG (38 views, 149.00 KB)
Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 6.9K, Visits: 14.3K
Now THAT error sounds like you mapped the bones improperly.  How are you selecting them?  Be very careful how you do this (if you can make a video showing your selection process that would help, but in general the two bones, the hip and the spine, need to be selected right.  I don't have the time right now to download your project and try again, but if you can't figure it out and no one else can help I'll see if I can give it a go this afternoon).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
issa.mchongoma
issa.mchongoma
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)Senior Member (259 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 9, Visits: 47
Thank you so much for your support,
Let me try again and i will record all process and share,
Thank you in advance,
Issa.

Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)Distinguished Member (22.0K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 6.9K, Visits: 14.3K
The basic problem is with your rig -- it's pretty bad (the spine and hip in particular are wonky).  You can still get it into iClone, but the motions won't work very well (just select not the long bone but the kind of y-shaped bone that's directly above the hip bone).

What you really need do is re-rig this character (you can do this in Mixamo).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Rampa
Rampa
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (26.6K reputation)Distinguished Member (26.6K reputation)Distinguished Member (26.6K reputation)Distinguished Member (26.6K reputation)Distinguished Member (26.6K reputation)Distinguished Member (26.6K reputation)Distinguished Member (26.6K reputation)Distinguished Member (26.6K reputation)Distinguished Member (26.6K reputation)

Group: Forum Members
Last Active: 30 minutes ago
Posts: 7.2K, Visits: 40.2K
I am able to characterize the skeleton just fine, after finding the correct bone to use for the hip.

The problem is the mesh is not correctly weighted to the leg bones. The entire leg is weighted to the lower-leg bone, so the knee cannot bend with the skeleton properly.
https://forum.reallusion.com/uploads/images/08af323b-8434-4308-8d21-bdfe.jpg



Reading This Topic