Profile Picture

iClone 7.22 Render Issue

Posted By Sign_guy52 2 Years Ago
You don't have permission to rate!
Author
Message
Sign_guy52
Sign_guy52
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 98
Hello.. Each time I try to render a scene, iClone renders only the first 900 frames regardless of where I set the stops. Any Suggestions?
Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)

Group: Forum Members
Last Active: 11 hours ago
Posts: 6.8K, Visits: 14.1K
How many frames are in your project?  If there are 1800, there are really only 900 single frames (iClone renders 1/2 of all the "frames" of any scene).  To get more, you'll need to increase the number of frames in your project (I hope this makes sense -- I'm a bit loopy on drugs right now).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Edited
2 Years Ago by Kelleytoons
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)

Group: Administrators
Last Active: 7 hours ago
Posts: 16.9K, Visits: 25.6K
Sign_guy52 (7/11/2018)
Hello.. Each time I try to render a scene, iClone renders only the first 900 frames regardless of where I set the stops. Any Suggestions?


Hi... Open Project Settings by pressing CTRL+SHIFT+P. Then change the "Total Frames" to the number you require up to 54,000 frames (15 minutes). Once you have done this do remember to drag the end maker under the Play Bar to the far right hand end.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic