Profile Picture

Huge head swings with idle motion (how to change?)

Posted By forestkelley Last Year
You don't have permission to rate!
Author
Message
forestkelley
forestkelley
Posted Last Year
View Quick Profile
Senior Member

Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 11, Visits: 67
I have an audio file with puppet animation that starts 20 seconds in. At the start of the idle motion before the audio and puppet talk animation, my character has a large head swing (side to side). I can't figure out how to get rid of the swing. It's not something that I've added. If I change or even remove my motion clips, the head swing is still there. I've tried replacing the idle auto animation using the included Male_A and Male_B motions, but they don't remove this head swing. Any ideas for how to eliminate this? Trying to compensate by animating countering key frames of my own just makes it look glitchy. As an aside, it's quite frustrating that we can't take control of animating the Auto Motions.  
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)

Group: Administrators
Last Active: 1 hour ago
Posts: 16.1K, Visits: 24.3K
Hi... To be able to help you, please can you tell us which version of Crazytalk are you using? (6,7,8, Standard, Pro, Pipeline etc.)


                                                                

Peter
Forum Administrator

www.reallusion.com


forestkelley
forestkelley
Posted Last Year
View Quick Profile
Senior Member

Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)Senior Member (292 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 11, Visits: 67
I'm using CT8 Pipeline 
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)

Group: Administrators
Last Active: 1 hour ago
Posts: 16.1K, Visits: 24.3K
Thanks for clarifying you are using CrazyTalk 8. You posted in the CrazyTalk 6 forum which is why I wanted to check.

Any movement will come from either a Motion Clip, Auto-Motion or Idle pose.

Try changing the Auto-Motion Idle to the "Blank" clip. This will remove all movement from the Auto-Motion track. Then try removing motion clips one by one until you find the head swing movement stops If you remove all motion clips and the head is still moving then it could be a corrupt project. To check try with a new project to see if the issue reappears.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic