Profile Picture

Hair Export Issue With Daz3d Genesis 3 Character

Posted By z.khan.production 3 Years Ago
You don't have permission to rate!
Author
Message
z.khan.production
z.khan.production
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 1, Visits: 7
I recently imported a Daz3d Genesis 3 Character with clothes and hair into 3dexhange then into iclone7. I exported my final scene  in AVI at 3840 x 2160 and i notice in the "Render Export" preview the hair on the character is glitching, but if i were to export an MP4 at 1080, it is perfectly normal. Is it because the textures are not high enough to export at 3840 x 2160 or do i need to turn the hair into sotfcloth? Images are shown below. Thanks!https://forum.reallusion.com/uploads/images/a03a292e-8b26-47f9-b634-344d.jpghttps://forum.reallusion.com/uploads/images/3ccc3ea4-64af-4d38-9aeb-e214.jpg
Kelleytoons
Kelleytoons
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (29.2K reputation)Distinguished Member (29.2K reputation)Distinguished Member (29.2K reputation)Distinguished Member (29.2K reputation)Distinguished Member (29.2K reputation)Distinguished Member (29.2K reputation)Distinguished Member (29.2K reputation)Distinguished Member (29.2K reputation)Distinguished Member (29.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 8.4K, Visits: 18.9K
It might be a shadow bias adjustment problem -- would have to see the file to be sure.



Alienware Aurora R12, Win 10, i9-119000KF, 3.5GHz CPU, 128GB RAM, RTX 3090 (24GB), Samsung 960 Pro 4TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley



Reading This Topic