Profile Picture

OFFICIAL 3DXchange 7.4 Issues Thread

Posted By Peter (RL) Last Year
Rated 1 star based on 1 vote.
Author
Message
Peter (RL)
Peter (RL)
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (56.5K reputation)Distinguished Member (56.5K reputation)Distinguished Member (56.5K reputation)Distinguished Member (56.5K reputation)Distinguished Member (56.5K reputation)Distinguished Member (56.5K reputation)Distinguished Member (56.5K reputation)Distinguished Member (56.5K reputation)Distinguished Member (56.5K reputation)

Group: Administrators
Last Active: 10 minutes ago
Posts: 16.6K, Visits: 25.1K
OlanderDA (6/20/2019)
Ongoing long term issue in 3DExchange 7.4.2515.1 (any of the 7.4 versions this has been the case)
Windows 10 (latest updates and nVidia Drivers)...iClone 7.41.2551.1 has been very stable and has not had any issues so far (we use it for animations only). Very reluctant to update...likely will not.

Issue 5698  (Posted on February 3, 2019)
modify the animation most time 3DXchange crashed total
Reallusion....
Any update on this at all? This is a really bad bug...and it has been assigned now for some time.When clicking the Modify Button of an animation 3DExchange 7.4 crashes every time. I can usually find work arounds but in this case there is none....except don't click Modify.Please Fix/Solve This! It has been far too long!

Note: 7.4 also fixed the bone transform issues with DAZ Genesis Models (also others too) so we are kind of stuck with it. Also don't see the previous version available using Reallusion Hub and Download Button from account.
There was also a note somewhere that the latest iClone7 needs this version as well.ThanksDon/Olander


UPDATE:

The development team have found the cause of this issue and plan to fix via an update. Unfortunately, I don't have a release date for the update but it is in the works.


                                                                

Peter
Forum Administrator

www.reallusion.com


ccl_51
ccl_51
Posted 4 Months Ago
View Quick Profile
New Member

New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 4, Visits: 31
When I import any DAZ gen3 or 8 character into 3DXchange7 it will load fine and display. When I try to export or click "Apply to iClone" the program is busy for a while and then crashes. There is no error message, it just disappears.
GPU is RTX2080 with latest driver 26.21.14.3086
DAZ 4.11.0.383 Pro 64-bit
3DXchange 7.4.2515.1

I tried unmorphed default figures, with and without animations and using various FBX versions. I have tried to follow the online manual to the letter, but 3DXchange crashes each time.
I posted this in another forum (by mistake. Sorry) Now here in the issues thread.



Reading This Topic