Profile Picture

Problems with Substance Painter Crashes

Posted By SeanMac 2 Years Ago
You don't have permission to rate!
Author
Message
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)

Group: Forum Members
Last Active: 27 minutes ago
Posts: 11.6K, Visits: 20.3K
I remember making that change to resolve another timing problem I had (this had to do with iClone) and it didn't work, it made things actually worse. So if you make the change, save the registry node before you do, so you can revert easily.



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


SeanMac
SeanMac
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 361, Visits: 2.9K
Hi animagic

Thanks for that.

It would take something to make me change a OS variable thru regedit.

Mebbe wild horses?



Reading This Topic