Profile Picture

Iclone pro 6.54 loads and then freezes leaving RECORDING UNDO/REDO INFO on the screen

Posted By blacktree_69 3 Years Ago
You don't have permission to rate!

Iclone pro 6.54 loads and then freezes leaving RECORDING UNDO/REDO...

Author
Message
blacktree_69
blacktree_69
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 9, Visits: 47
Hi Folks,
When I load an existing project that was saved correctly, Iclone pro 6.54 loads and then freezes leaving RECORDING UNDO/REDO INFO on the screen.
Mostly the program crashes but sometimes it will work after about 25 mins of waiting. This is unacceptable.
I have reduced the number if undos in the preferences to just 1 and uninstalled/reinstalled the program twice.
What the heck is up? I can't use the program.
Help please!
Cheers
CJ






planetstardragon
planetstardragon
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)

Group: Forum Members
Last Active: 16 hours ago
Posts: 10.7K, Visits: 35.5K
iclone is a resource heavy software....  try disabling any TSR's starting with your computer that you don't need or may be impeding iclone,  especially if you have a laptop which usually tend to have extra bells and whistles to control special laptop features.

and just for reference,   a tsr,  is a "terminate and stay resident" software,   these are the programs that start with your pc and continue running discreetly...  ie your anti-virus. 

Now I'm not saying disable your anti virus,  but there's a ton of other things that start up by default in computers that eat up your ram and are not necessary,   that have to be removed manually with the   msconfig command - click the start button,  type msconfig in the search bar,  click it when it pops up,  click the tab that says "start up"   and look at the list of software that starts with your computer -  disable what you don't need / use.

This may or may not be your issue,  but I know that when iclone has to compete for resources,  you will get the kind of behavior you just described.

Post again if this doesn't fix it,  -  whatever the case may be,  this error sounds like iclone competing for resources with something else,  Or your video card may not be fast enough -  if it is within spec,  then make sure you have the latest video card drivers.



My Spotify     Apple Music
Artstation   My Marketplace
𝓡𝓮𝓽𝓾𝓻𝓷 ☯𝓯 𝓽𝓱𝓮 𝓓𝓻𝓪𝓰𝓸𝓷 🐉

Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)

Group: Administrators
Last Active: 26 seconds ago
Posts: 17.8K, Visits: 27.2K
Hi CJ,

Sorry to hear you are experiencing problems with iClone 6.

Is the freezing or locking up issue only occurring with a certain project or with all projects?

If the issue is with all projects, please send your dxdiag.txt to our Support department so we can check for any system problems. Thanks.

http://www.reallusion.com/CustomerSupport/UserEx/QForm.aspx


                                                                

Peter
Forum Administrator

www.reallusion.com


blacktree_69
blacktree_69
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)Senior Member (333 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 9, Visits: 47
Hi there. Thanks for the reply. Tried but did not work. I appreciate your response. CJ




Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)Distinguished Member (64.6K reputation)

Group: Administrators
Last Active: 26 seconds ago
Posts: 17.8K, Visits: 27.2K
Hi.. I have replied to your Support ticket. Please check for my reply in your Member Account > Support page. 

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic