Profile Picture

What's New in iClone 7.01

Posted By Peter (RL) 2 Years Ago
You don't have permission to rate!
Author
Message
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
iClone 7.01.0714.1 Released on July 17th, 2017

Enhanced Features:

Enhanced: Increased in the accuracy of Depth of Field / Pick Target: Focused on the picked mesh, instead of the target item's pivot.

https://forum.reallusion.com/uploads/images/057b8416-8485-4137-bb48-78f1.jpg



Fixed Bugs:

Fixed: iClone 7 UI window froze upon initialization, and showed no response to users' commands for several minutes under specific internet conditions. This was because iClone 7 would run internet checking procedures once the PC was online, causing a freeze.
Fixed: Watermarks appeared randomly in iClone 7 when applying embedded motions.
Fixed: When using the search content function under Content Management, the "Find Pack(s) in content store" and "Find Item(s) in Marketplace” only displayed iClone 6 contents.

https://forum.reallusion.com/uploads/images/5aa9d0ad-6456-418c-84cc-5dc5.jpg
 
Fixed: Failed to display transition curve status automatically when moving the mouse cursor over the timeline key.

https://forum.reallusion.com/uploads/images/92221bf3-fdee-47b2-bbb2-6845.jpg
 
Fixed: Failed to load certain non-standard character. (Pack name: G6 Adventure Girl)
Fixed: Failed to transfer CC characters between iClone and CC when changing the temp folder path: Preference > System > Temp Folder.

https://forum.reallusion.com/uploads/images/60bbbd41-4799-4bca-83bc-e9b4.jpg

https://forum.reallusion.com/uploads/images/95d13c6d-64ce-4de9-9b57-48c3.jpg

Click here to know how to update


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
2 Years Ago by Joe (RL)
toystorylab
toystorylab
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.4K reputation)Distinguished Member (4.4K reputation)Distinguished Member (4.4K reputation)Distinguished Member (4.4K reputation)Distinguished Member (4.4K reputation)Distinguished Member (4.4K reputation)Distinguished Member (4.4K reputation)Distinguished Member (4.4K reputation)Distinguished Member (4.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.1K, Visits: 9.0K
Exclamation Mark S.T.O.P Exclamation
BEFORE this patch i could transfer CC characters between iClone and CC (Temp folder NOT changed)
AFTER the patch i CAN NOT TRANSFER anymore!!


Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png

Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
toystorylab (7/17/2017)
Exclamation Mark S.T.O.P Exclamation
BEFORE this patch i could transfer CC characters between iClone and CC (Temp folder NOT changed)
AFTER the patch i CAN NOT TRANSFER anymore!!


Unfortunately only iClone 7.01 and 3DXchange 7.01 were released today but there was a short delay for the Character Creator 2.11 update. Once the CC update is ready the "Edit in Character Creator" link should be resumed. Apologies for the inconvenience caused.




                                                                

Peter
Forum Administrator

www.reallusion.com


peterg
peterg
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (773 reputation)Veteran Member (773 reputation)Veteran Member (773 reputation)Veteran Member (773 reputation)Veteran Member (773 reputation)Veteran Member (773 reputation)Veteran Member (773 reputation)Veteran Member (773 reputation)Veteran Member (773 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 44, Visits: 310
Would it be possible to have version history/changelog for all Reallusion products somewhere, and if there already is, place links in the Reallusion Live Updates software to version history, so we can see what new without searching for it?
Currently, it seems the links are just going to the default product page: https://www.reallusion.com/iclone/default.html?v=7.01#version-history

Or just include the info in the Live update software directly, like adobe cc:
https://forum.reallusion.com/uploads/images/e688ed3c-8063-4ed0-9b91-4ebf.png


mariusjensen01
mariusjensen01
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 27, Visits: 2.1K
Something wrong with the installer? After update, I can not open ic7. What should I do?
Windows could not access the used device, path or file ......https://forum.reallusion.com/uploads/images/8db40256-9ec9-4783-bfbb-0c06.jpg
pka4916
pka4916
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 241, Visits: 920
I didn't get that message, but mine was sitting on the Init screen for about 5 minutes and then it went.
After that it's starting up,  but funky..  it starts as a window and keeps maximizing it.  just an annoying flicker every time when I start it.

wildstar
wildstar
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 819, Visits: 3.4K
nice update, 
BUT!
we are waiting for better supersampling  like 10x or more 
VXAO  or HBAO+ with  supersampling dedicated for AO in render output (like element 3d)
better DOF masks (still having serious problems with opacity maps) a dedicated supersampling for DOF ( like element 3d )

iclone 7 need that to be a professional render option, its so close... Smile 

Edited
2 Years Ago by wildstar
mariusjensen01
mariusjensen01
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 27, Visits: 2.1K
Just to make it clear, I had a perfect running ic7. Now after update to 7.01, I can not start the program at all !!!!
Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)

Group: Forum Members
Last Active: 17 minutes ago
Posts: 5.9K, Visits: 11.9K
I had some issues as well, but all was fine after a complete reboot AFTER I made sure no RL processes were still running.

However, some folks have had to uninstall iC7 and reinstalling.  You might have to try this.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
vidi
vidi
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 10.2K, Visits: 34.6K
I check update with  iClone 7 Splash screen I can download the patch
,but then  the install exe of this patch can not find iC7 on my computer Blink and I can only cancel.
very strange !
How can I update now ?


-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png







Reading This Topic