Profile Picture

Blinking

Posted By Martin Scorsese 2 Years Ago
You don't have permission to rate!
Author
Message
Martin Scorsese
Martin Scorsese
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 2, Visits: 18
Hello, I created a character in CrazyTalk 8 from a photo with glasses. When it default blinks, so do the glasses. How do I shut the blinking off?

Thx.
Martin Scorsese
Martin Scorsese
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 2, Visits: 18
Is this forum still active?
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)

Group: Forum Members
Last Active: 8 hours ago
Posts: 11.3K, Visits: 19.6K
Martin Scorsese (7/12/2017)
Is this forum still active?

I don't know if you can switch off blinking (I don't use CT that often).

It is best to have a photo of the head without glasses, as the photo as a whole is animated. You can then add the glasses as an accessory. Are you creating a 2D or a 3D head? Only a 3D head takes accessories.




https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
2 Years Ago by animagic
planetstardragon
planetstardragon
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 10.5K, Visits: 34.1K
Hi Martin, 

That's actually a great question lol  -  I've not needed to turn it off so I've never needed the option ....I'm looking through the software now to find,  if and where such a button exists......For the meanwhile I did notice that the motions are recorded on the timeline,    if you open the "Face Key Editor" panel,   then go to the "Modify" panel, select the eye icon,  you will see those faders move when the eye blinks.    if you go to each position where the eye blink fader is fully on,  slide it off and it nulls the blink.  Make sure you are at the peak as  the idea is to overwrite the existing blink,  and not add in an extra motion.

Obviously not the best solution,  but better than not being able to do anything,   I'll keep looking for a blink disable button,  if I find it,  I'll post it.

Cheers Smile



Edited
2 Years Ago by planetstardragon
planetstardragon
planetstardragon
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 10.5K, Visits: 34.1K
I couldn't find a simple off button for the auto-blink

the help files seem to imply that overwriting the auto blink with a zero blink eye performance is the way it's handled
http://manual.reallusion.com/CrazyTalk_8/ENU/Default.htm#Resources/CT8/08_Animation/Facial_Puppeteering/Recording_Blinking.htm?Highlight=blink

The technique I mentioned in the post above works though,  I was able to neutralize the blinking on one of my projects this way.






Reading This Topic