Profile Picture

Decimator help

Posted By pka4916 5 Years Ago
You don't have permission to rate!
Author
Message
pka4916
pka4916
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 366, Visits: 1.4K
ok, 1 thing I noticed that if I highlight everything in the scene on the right side,  it doesn't do all of them..
I need to open up all the sub items and highlight them.  or do the Open Collapsed items and then Ctrl-A
I started doing a few a at time, and they seem to be small.
so doing it step by step and see what happens.

Am I required to do the Create LOD file?  Guess I don't see how it's being used for the Export?

I did a quarter of all the items and it went down from 3 gb to 2.8 Gb.   so not really that much yet.
But have some to go.
Keeps me from the street Smile


pka4916
pka4916
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 366, Visits: 1.4K
I give up..
Not sure what is going on..
From Daz to PBX
Default export = 1.5 Gb
Decimator 20% quality  1/4 of the scene = 2.0 Gb
Decimator 20% quality  2/4 of the scene = 2.6 Gb
Decimator 20% quality  3/4 of the scene = 3.7 Gb
Decimator 20% quality  4/4 of the scene = 5.0 Gb

How is it possible that if you lower the quality the export gets 3x bigger than the original.
It should have been 500/600 Mb

but0fc0ursee
but0fc0ursee
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Banned Members
Last Active: 5 Years Ago
Posts: 595, Visits: 1.7K
pka4916 (6/24/2017)
IHow is it possible that if you lower the quality the export gets 3x bigger than the original.
It should have been 500/600 Mb

vidi (6/24/2017)
...if your Character is to heavy, check in the Parameter Tab the Mesh Resolution . It must be set to base, otherwise the Polycount is 4 x higher.

This sounds like the solution.
Did you make sure your settings are correct?





pka4916
pka4916
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 366, Visits: 1.4K
I made some smaller ones, that are only 200 - 300 Mb.  
And it's importing, but at the end I get an unexpected format not being recognized.
Maybe it's just the Scene that I am trying to do..
Gonna move on to something else.. Wasted 3 days on this.
Still didn't get the time to look into Iclone 7 lol...  bought it but never played with it, only watching the training videos that came with it.
but0fc0ursee
but0fc0ursee
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Banned Members
Last Active: 5 Years Ago
Posts: 595, Visits: 1.7K
Slow down. Vidi explained how your vertex count can increase. Did you make sure your settings are correct?
What's this unrecognized format?

Good Luck
pka4916
pka4916
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 366, Visits: 1.4K
Not sure what error that is..  3DXhange comes with it after a while it's doing it's thing, then it just pops up.
Something about unsuspected format 
I checked the settings, and they are set to Base already.



but0fc0ursee
but0fc0ursee
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Banned Members
Last Active: 5 Years Ago
Posts: 595, Visits: 1.7K
Ok, your settings are correct.
Now you need take a screen-shot or post the error message. (word for word) please.

There is only so much that can go wrong and the people here are very knowledgeable and willing to help you.
You almost got it.
pka4916
pka4916
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 366, Visits: 1.4K
https://forum.reallusion.com/uploads/images/f06b8982-bdae-4763-aec0-04db.png
but0fc0ursee
but0fc0ursee
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Banned Members
Last Active: 5 Years Ago
Posts: 595, Visits: 1.7K
What is the Data Format?
Can you send your file to RL Support. They will tell you what's wrong.
pka4916
pka4916
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 366, Visits: 1.4K
it's an exported file from Daz to FBX /FDX  (Whatever the name is for Autodesk)
I'll have to upload it somewhere since it's a huge file
it works for smaller files, but some of them it just comes up with that after a while.

Edited
5 Years Ago by pka4916



Reading This Topic