Profile Picture

Error trying to create new project

Posted By Gren 2 Years Ago
You don't have permission to rate!
Author
Message
Gren
Gren
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 26, Visits: 87
Hey Guys & Gals,

I have had CTA3P for awhile but have not used until today.
And I cant use it because of error.
Every time I click File - New Project I get a popup error.

The error says "Failed to Open Project".

How do I fix this error so I can create new projects?

I am running Windows 8.1 64bit if that matters.

Please let me know.
Thanks in advance
Gren
Snarp Farkle
Snarp Farkle
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 719, Visits: 3.1K
I just tried this and it all works fine for me, try loading a project then try new project, it should clear the project you loaded.


Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
Acer Aspire V Nitro Laptop,  2.5GHz Intel Core i5-7300HQ processor with 6MB cache,  256GB solid state drive, 16GB Ram,  4 GB NVIDIA GeForce GTX 1050 Ti graphics.

Kevin.S
Kevin.S
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 1.1K, Visits: 7.5K
Make sure you update the software Smile


Freelance Artist
Kevin.S



https://forum.reallusion.com/uploads/images/50ba54fb-aaf8-4579-84ff-50a4.png  

Email: animatemyart@gmail.com - Web Site:  www.animatemyart.com
Gren
Gren
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 26, Visits: 87
Hello Guys,

Thanks for the fast reply to my post/issue.

I have tried what you said and it did not work.
When I click new project and the error comes up it looks like it is trying to load a file called DefProject.ctProject
So I change the name of one project in the CTA3P directory called empty project 16x9 to DefProject.ctProject
Since i did that I no longer get the error but it opens that project name every time now.
i get no options or anything to set the project size I can find no way to set project size either.

I have all the latest updates so not sure if what is happening is normal.
Is it normal for a new project to always open an existing one called DefProject.ctProject?
How do i create a new project without it loading an existing project?
How do I change project size as I find no options to do that either? Meaning set to other than 16x9 which is the new DefProject.ctProject.

And why does it open the project and not open a new blank project?

EDIT: Well I tried to save and then the issue came back I can again not create a new project.
I had to again copy a file from one folder to another and rename and then I am able to create a new project until I save and then it stops again and gives same error as before.


Please let me know.
Thanks in advance
Gren


Edited
2 Years Ago by Gren
Gren
This post has been flagged as an answer
Gren
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)Senior Member (424 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 26, Visits: 87
Hey Guys,

I thought I would reply again instead of editing my first reply post again.

I think I have it working now and will post again in a day or two just in case I am wrong.
I will tell you the steps just so if others have problem they can try what i did.

First i am admin on my system but I opened CTA3P and set the option to run as admin.
Second I just checked my virus software and it looks like it considered CTA3P a non-trusted program.
So I manually set CTA3P and all other Reallusion software to trusted in the virus software.

At this point I tried to create new project and tried saving and it appears to work now.
Either it was Virus protection or the admin setting that seems to have fixed the issue.

Thanks for all the advice and help.
I will post again in a day or two just to confirm one last time that all is ok now.
Have a great day and weekend.
Gren



Reading This Topic