Profile Picture

Bug with sprite editor?

Posted By alexdec2 2 Years Ago
You don't have permission to rate!
Author
Message
alexdec2
alexdec2
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (318 reputation)Senior Member (318 reputation)Senior Member (318 reputation)Senior Member (318 reputation)Senior Member (318 reputation)Senior Member (318 reputation)Senior Member (318 reputation)Senior Member (318 reputation)Senior Member (318 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 49
I create a character with 2 hands in sprite editor. First hand moves well by all hand bones. 
https://forum.reallusion.com/uploads/images/764cccb1-6ee0-4301-8259-e021.jpg
But second hand moves only by high "LArm" bone. Other bones: "LFforearm",  "LHand" are gray, not active and not move all hand parts. 
https://forum.reallusion.com/uploads/images/f48ffed4-cbd0-4e6d-a512-b57d.jpg
What i must do to activate full hand bones on second hand in sprite editior?
kylelee
kylelee
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (902 reputation)Veteran Member (902 reputation)Veteran Member (902 reputation)Veteran Member (902 reputation)Veteran Member (902 reputation)Veteran Member (902 reputation)Veteran Member (902 reputation)Veteran Member (902 reputation)Veteran Member (902 reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 261, Visits: 2.4K
You can try to separate your hand and shoulder, then import the hand with sprite into the bone of the LHand.
It seems like below figure.
https://forum.reallusion.com/uploads/images/eeae0281-0e12-45bf-9fab-7b80.png
https://forum.reallusion.com/uploads/images/113874d0-e9b9-4c80-9a02-b420.png



Reading This Topic