Profile Picture

No Sound in Crazy Talk 8 pro

Posted By curt.larsson 3 Years Ago
Rated 5 stars based on 1 vote.
Author
Message
studio_savyra
studio_savyra
Posted 3 Months Ago
View Quick Profile
Veteran Member

Veteran Member (740 reputation)Veteran Member (740 reputation)Veteran Member (740 reputation)Veteran Member (740 reputation)Veteran Member (740 reputation)Veteran Member (740 reputation)Veteran Member (740 reputation)Veteran Member (740 reputation)Veteran Member (740 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 35, Visits: 72
Turns out the answer to my problem, in case anyone comes here with a similar hassle, was that audio scrubbing has to be activated. Not sure why. Took me days

You can find the .option to tick audio scrubbing under Edit/preferences. Or just press Ctrl+T. The entire soundtrack has to be selected for this to work.



Reading This Topic