Profile Picture

GPU Acceleration problem!!

Posted By jolife 2 Years Ago
You don't have permission to rate!
Author
Message
jolife
jolife
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (920 reputation)Veteran Member (920 reputation)Veteran Member (920 reputation)Veteran Member (920 reputation)Veteran Member (920 reputation)Veteran Member (920 reputation)Veteran Member (920 reputation)Veteran Member (920 reputation)Veteran Member (920 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 28, Visits: 184
Hi,
I'm rendering a sequence (about 400 frames) in Indigo with GPU Acceleration on.
It renders okay in the first frame but in the fallowing frames the GPU Acceleration option switch off. Why is that? Is there an option to "freeze" GPU Acceleration for all the sequence?
Any help, please?

Many thanks!

https://forum.reallusion.com/uploads/images/3d5bcbf8-19f8-4e12-a1cf-83fe.jpg
https://forum.reallusion.com/uploads/images/5da229ef-04fe-4a52-b7a6-f66e.jpg

GPU
TheOldBuffer
This post has been flagged as an answer
TheOldBuffer
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 429, Visits: 6.2K
In the Indigo Prefs panel in iClone, select GPU acceleration at the bottom of the pane. It should then have gpu acceleration on all frames.

edit.
You will have to re-export from iClone to implement the gpu acceleration mode.

Homebuilt computer - Windoze 10, INTEL i9 9900 k @ 5.1 GHz, EVGA RTX 2080 TI XC ULTRA, 16GB 3100 MHz RAM, Asus  Maximus Hero XI motherboard, Sound blaster Z series. iClone6 & 7 Pipeline, Crazytalk 8, Crazytalk Animator 2, Facefilter, Pop video 3, Hitfilm 4Pro, Cubase 8.5 Pro,

Edited
2 Years Ago by TheOldBuffer



Reading This Topic