Profile Picture

I have issue with my 2nd camera movement for my own project with Iclone5! Some tips and avice...

Posted By alfhak 4 Years Ago
You don't have permission to rate!

I have issue with my 2nd camera movement for my own project with...

Author
Message
alfhak
alfhak
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 65, Visits: 102
My first camera movement works good! It goes from frame 0 to frame 705 with camera 0!
After that I use default camera and move it to new position beside my avatar! My avatar
is walking forward and I want my 2nd camera that I add to same position as default camera
move from beside the avatar to a new position in front of my avatar! I want it to start at
frame 705 and end at frame1000. When I go back to frame 705 and hit play button with my
2nd camera it is at the end position and not as my start position! I noticed that it is at
start position at frame 0 instead and then from that frame it moves to end position!
I want it to start at frame 705 but don't understand what I do wrong!
Hope you understand what I am asking for!

Merry Xmas to everybody!

Alf


wires
wires
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 4.2K, Visits: 20.7K
Open the Timeline and then the tracks for you 2nd Camera. In the Transform Track right click on the Key frame dot at frame 1 and select "Copy" it. Move the Timeline to frame 705, right click in the track and select "Paste". That should solve the problem.

Gerry



System: Win 10 Pro (1903), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-441.28), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


justaviking
justaviking
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (16.4K reputation)Distinguished Member (16.4K reputation)Distinguished Member (16.4K reputation)Distinguished Member (16.4K reputation)Distinguished Member (16.4K reputation)Distinguished Member (16.4K reputation)Distinguished Member (16.4K reputation)Distinguished Member (16.4K reputation)Distinguished Member (16.4K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 7.9K, Visits: 24.7K
In addition to what Wires said, are you comfortable with using the "Camera Switcher" on the timeline to control when you switch from Camera 1 to Camera 2?  If not, let me know and I can point you in the right direction.



iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

alfhak
alfhak
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 65, Visits: 102
I have heard about "Camera switcher" for  Iclone6
but not sure how I can use it for Iclone 5!
Please let me know how to do that!
Thanks for the advice!

Thanks

Alf
wires
wires
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 4.2K, Visits: 20.7K
There's some information in the iClone 5 Online Help here. There are links to additional Camera tips here.

Gerry



System: Win 10 Pro (1903), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-441.28), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


alfhak
alfhak
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 65, Visits: 102
Thanks Garry!

Problems solved!

Alf K



Reading This Topic