Profile Picture

How can I have animations not open in Internet Explorer

Posted By soytinatiu 4 Years Ago
You don't have permission to rate!
Author
Message
soytinatiu
soytinatiu
Posted 4 Years Ago
View Quick Profile
Veteran Member

Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 71, Visits: 319
Certain animations automatically open up in Internet Explorer after I render them. How can I have them open in a different browser? Having them automatically open is most convenient of course, but at least for me, Internet Explorer, being the most popular browser, has also been a virus magnet and I avoid opening it like the plague, as it always tends to give me problems.
How can I specify another browser be used instead? The feature of it opening automatically is very convenient, but I just need it to open in anything else other than I.E.
I'd appreciate any help on this.

P.D. Can I congratulate the ppl that put CTA together enough? I don't think so. The more I use it the more I like it. Somebody really put pride into their workmanship. Kudos once again.
Edited
4 Years Ago by soytinatiu
Peter (RL)
Peter (RL)
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 17.4K, Visits: 26.6K
Thanks for the kind words about CTA3. Smile

To change your default browser just do the following (Windows 8/10)

1. Select the Start button, and then type Default app settings.
2. In the search results, select Default app settings.
3. Under Web browser, select the browser currently listed, and then select another browser.


                                                                

Peter
Forum Administrator

www.reallusion.com


OgxNet
OgxNet
Posted 4 Years Ago
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 3, Visits: 280
If you use Win7 just open any gif file by right click then open with then click on the Choose default program, You will then be shown the Open with dialog box, if You don't see your preferred program "Chrome, Firefox ..etc" just click on Other Programs you will see it ..if not Click on Browse and go to the path where you explorer is installed and click on it.
don't forget to click the checkbox "Always use the selected program to open this kind of file" to make it your default explorer
Edited
4 Years Ago by OgxNet
soytinatiu
soytinatiu
Posted 4 Years Ago
View Quick Profile
Veteran Member

Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)Veteran Member (718 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 71, Visits: 319

Thank you both Smile




Reading This Topic