Profile Picture

Again, CTA3 adjusting speed not reproduce keyframe

Posted By nikosurfing 3 Years Ago
You don't have permission to rate!
Author
Message
nikosurfing
nikosurfing
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 1, Visits: 6
I skip to buy CTA2 because when we accelerate or decelerate speed on timeline the animation not reproduce the keyframe and as for the result the animation is not smooth. Compare on the CTA1, when you accelerate or decelerate clip speed the animation will reproduce keyframe so the animation is so smooth (so it's like true slow motion).

Now, i really hope CTA3 would fix this issue, unfortunately it still the same like CTA2. So disapointed. It's very very important, why nobody complaining about this issue, nobody!

Please tell me if there's some way to fix this issue
Edited
3 Years Ago by nikosurfing
IHatePie
IHatePie
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)

Group: Banned Members
Last Active: Last Month
Posts: 2.4K, Visits: 10.0K
I'm not even sure I understand what your issue is...
Strumpf
Strumpf
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (382 reputation)Senior Member (382 reputation)Senior Member (382 reputation)Senior Member (382 reputation)Senior Member (382 reputation)Senior Member (382 reputation)Senior Member (382 reputation)Senior Member (382 reputation)Senior Member (382 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 11, Visits: 43

I have produced lovely videos for years and done my own characters with cta pro, cta2, iclone5 pro but cta3 is the worst (I bought the standard version and regret this).  It is extremely slow to load, has the problem that you are pointing out, the people who produce tuition videos only talk about cta3 pro and pipeline, which is confusing, there is no manual and for the first time in a decade I can't get anywhere. They just cobbled cta3 together in a hurry and now it is a mess for all but the most experienced riggers and users. Hope someone from reallusion will read our posts and take note. It also has a very unattractive icon.

Edited
3 Years Ago by Strumpf
IHatePie
IHatePie
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)

Group: Banned Members
Last Active: Last Month
Posts: 2.4K, Visits: 10.0K
Strumpf (11/23/2016)
has the problem that you are pointing out


And what exactly is that problem? I can't make heads nor tails of it.  Since you apparently know what it is, could you describe or show it in a fashion that makes sense?

I am most certainly not a blind fan of RL, in fact I give them more grief than I do praise, but I have to disagree about CTA3.  Is it the application I wanted?  No, and I doubt it ever will be since RL's vision is so narrow, but I also think CTA3 is a damn good product.  Much better than CTA2 that's for sure.

Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 5 hours ago
Posts: 15.9K, Visits: 24.1K
Strumpf (11/23/2016)

I have produced lovely videos for years and done my own characters with cta pro, cta2, iclone5 pro but cta3 is the worst (I bought the standard version and regret this).  It is extremely slow to load, has the problem that you are pointing out, the people who produce tuition videos only talk about cta3 pro and pipeline, which is confusing, there is no manual and for the first time in a decade I can't get anywhere. They just cobbled cta3 together in a hurry and now it is a mess for all but the most experienced riggers and users. Hope someone from reallusion will read our posts and take note. It also has a very unattractive icon.



The Standard version is designed for those who don't want to create their own characters but will use the embedded content or use content in purchased packs. It also only includes a basic timeline which is again designed for newcomers to animation looking to put together some fun projects without getting bogged down in advanced features they will likely never need.

If you have used CTA Pro in the past then obviously getting CTA3 Standard will feel like a step backwards. However if you have purchased within 14 days then you can certainly refund the Standard version and switch to Pro or Pipeline if you wish. Just contact Support using the link below and they will help you with this and/or any technical issues you may have.

http://www.reallusion.com/CustomerSupport/UserEx/QForm.aspx


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic