Profile Picture

How to make custom eyes?

Posted By scott_80 3 Years Ago
You don't have permission to rate!
Author
Message
scott_80
scott_80
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 23, Visits: 55
I can't figure out how to create custom eyes in CTA3PRO.

From looking at the software, the pupil and the eye are separate sprites/graphics -- but I can't find anything that explains how to create these myself with my own graphics. Can anyone help me?  I've been through the manual and the available tutorials and I'm totally lost. This shouldn't be this difficult to just explain how these eyes/mouths are created with graphics and imported into CTA3PRO.

Thanks.
lesdodds
This post has been flagged as an answer
lesdodds
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 246, Visits: 2.6K
scott_80 (11/11/2016)
I can't figure out how to create custom eyes in CTA3PRO.

From looking at the software, the pupil and the eye are separate sprites/graphics -- but I can't find anything that explains how to create these myself with my own graphics. Can anyone help me?  I've been through the manual and the available tutorials and I'm totally lost. This shouldn't be this difficult to just explain how these eyes/mouths are created with graphics and imported into CTA3PRO.

Thanks.

Try this

https://www.youtube.com/watch?v=aG-Fc4JVqmA


LesterSmile
 My YouTube
My Facebook
"All the adversity I've had in my life, all my troubles and obstacles, have strengthened me... You may not realize it when it happens, but a kick in the teeth may be the best thing in the world for you."
-Walt Disney
scott_80
scott_80
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 23, Visits: 55
Thank you!!!!!!!!  

This is perfect and exactly what I needed!

All the best,
Scott
scott_80
scott_80
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 23, Visits: 55
Well, I followed the video and it doesn't work in CTA3PRO. No idea why not or what's different?  This is so frustrating! 
scott_80
scott_80
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 23, Visits: 55
My SWF (frames) file doesn't import. CTA3PRO returns an "unsupported format" error. I'm using AI, but that shouldn't matter. 

Of course, the CTA3 manual is zero help.
scott_80
scott_80
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 23, Visits: 55
Just tried making it in Flash (Adobe Animate) and got the same results. I'm thinking version 3 is not working properly or is junk.  I'm tired of wasting my time on what should be a very simple task.
lesdodds
lesdodds
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 246, Visits: 2.6K
scott_80 (11/12/2016)
My SWF (frames) file doesn't import. CTA3PRO returns an "unsupported format" error. I'm using AI, but that shouldn't matter. 

Of course, the CTA3 manual is zero help.


Tell it okay and load it.




LesterSmile
 My YouTube
My Facebook
"All the adversity I've had in my life, all my troubles and obstacles, have strengthened me... You may not realize it when it happens, but a kick in the teeth may be the best thing in the world for you."
-Walt Disney
lesdodds
lesdodds
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 246, Visits: 2.6K
scott_80 (11/12/2016)
My SWF (frames) file doesn't import. CTA3PRO returns an "unsupported format" error. I'm using AI, but that shouldn't matter. 

Of course, the CTA3 manual is zero help.


https://www.youtube.com/watch?v=u8OnGMk1FUc&list=PLLRHtnqwkjKRkSUFberej86P9mcHVyAZC&index=4




LesterSmile
 My YouTube
My Facebook
"All the adversity I've had in my life, all my troubles and obstacles, have strengthened me... You may not realize it when it happens, but a kick in the teeth may be the best thing in the world for you."
-Walt Disney
jlittle
jlittle
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 1.5K, Visits: 11.9K
I just tried loading an eye I created in DP to a G2, G2+, G3, and Dog characters and they all worked.
Make sure you convert your objects into symbols.

Also, if you could describe what type of character you are trying to load the eye to as well as how you are loading it might help to determine what the problem is.

Jeff



See my CTA Tutorials on the YouTube channel CTAStepByStep
Check out EZColors for CTA. The easy way to change Render Styled (RS) colors.

scott_80
scott_80
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)Senior Member (399 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 23, Visits: 55
I just followed this above tutorial for creation in Flash (now called Adobe Animate), and I got the same results -- no layer (Pupil) movement. 

Is it possible it's something with the updated Adobe suite?



Reading This Topic