Profile Picture

Reflection issue

Posted By mtakerkart 4 Years Ago
You don't have permission to rate!
Author
Message
mtakerkart
mtakerkart
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 2.6K, Visits: 21.5K
Did some one have this weird  black squares ? It appears only when I apply a reflexion texture.
I'm on windows 10 with the last drivers and the last drivers of my Geforce GTX760.
It's not vital for me du to the next render upcoming in december but if some one can helps :-)



Kipster
Kipster
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 574, Visits: 8.2K
select the problem texture and adjust the specular and/or glossiness
tip thanks to wungun


.
mtakerkart
mtakerkart
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 2.6K, Visits: 21.5K
Thank you for the reply but it's clearly not a specular/gloss issue....
But I found that I'm not alone to have this problem:
https://forum.reallusion.com/FindPost290892.aspx
animagic
animagic
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (20.8K reputation)Distinguished Member (20.8K reputation)Distinguished Member (20.8K reputation)Distinguished Member (20.8K reputation)Distinguished Member (20.8K reputation)Distinguished Member (20.8K reputation)Distinguished Member (20.8K reputation)Distinguished Member (20.8K reputation)Distinguished Member (20.8K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 11.9K, Visits: 20.8K
Is there an entry for it in the Feedback Tracker?

Problem is how to find a case that is reproducible for RL, as this doesn't happen to everyone. I haven't seen it with reflection maps, but in other cases. It's very random for me an not often and hard to repeat.



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


mtakerkart
mtakerkart
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 2.6K, Visits: 21.5K
I didn't find anything in the feedback tracker but I won't create one for this because I think it's a reflection issue that will be fixe
in the next release of Iclone. I prefer Reallusion staff put their energy in the new render Engine Wink
It's just in case some one had resolve this.

Kipster
Kipster
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 574, Visits: 8.2K
animagic,
making feedback tracker reports about render related issues is kinda a waste of time at this point.
you do realize the render engine is getting changed in the next version.
you want them to shift focus fixing the old one?


.
mr_vidius
mr_vidius
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 387, Visits: 5.3K
mtakerkart (8/16/2016)
I didn't find anything in the feedback tracker but I won't create one for this because I think it's a reflection issue that will be fixe
in the next release of Iclone. I prefer Reallusion staff put their energy in the new render Engine Wink
It's just in case some one had resolve this.



I wouldn't hold your breath. they can't fix the issue. or it would have been fixed by now. reflections work great in DX9. they just don't in DX11.
the issue has been addressed many, many times. but their answer is to use the "water" for reflections. which means they can't fix it. they don't know how.
mtakerkart
mtakerkart
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 2.6K, Visits: 21.5K
ok guys , i'm just talking about reflection in the texture settings not the reflexion in the material Tab. The old reflexion issue is in the material tab.
But the reflexion in the texture settings is "correct" even in DX11. I didn't have this black squares with my old card and windows 8 running DX 11.
mr_vidius
mr_vidius
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 387, Visits: 5.3K
mtakerkart (8/16/2016)
ok guys , i'm just talking about reflection in the texture settings not the reflexion in the material Tab. The old reflexion issue is in the material tab.
But the reflexion in the texture settings is "correct" even in DX11. I didn't have this black squares with my old card and windows 8 running DX 11.


there is a new update as of 08/15/2016. it's version 372.54  try this if you didn't grab it yet.

mtakerkart
mtakerkart
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 2.6K, Visits: 21.5K
I have the 368.81 but it says i'm up to date.....
Edited
4 Years Ago by mtakerkart



Reading This Topic