Profile Picture

iclone 6 pro not launch after 6.51 updates + 3dexchange not lauched

Posted By sidyik 3 Years Ago
You don't have permission to rate!

iclone 6 pro not launch after 6.51 updates + 3dexchange not lauched

Author
Message
sidyik
sidyik
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (217 reputation)Junior Member (217 reputation)Junior Member (217 reputation)Junior Member (217 reputation)Junior Member (217 reputation)Junior Member (217 reputation)Junior Member (217 reputation)Junior Member (217 reputation)Junior Member (217 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 3, Visits: 65
Hi,

   My iclone6 pro not launched after my recent 6.51 updates on my new laptop. I also have my 3DExchange 6 not able to  launch there too. I have the top end of the new Lenovo P50 laptop with the Nvidia  M2000M 2G video ram with a 4K screen. I had created the support tickets with Reallusion. But the answer is always because of  my graphic card is not supported. I don't understand is it works before but not now. I think my graphic card is equivalent to GTX 9 series. So I don't understand why it has to work on a PC , not on a laptop. Just wondering why there is such a restriction. If I look at other 3d software such as Blender, it has no problem at all on my laptop plus it has a feature to adjust your screen to fit your display resolution. I am kind of disappointed with iclone. Also my 3dexchnage cannot launch as well after install on my laptop.

Sidney



Reading This Topic