Profile Picture

Stage completely disappears - no way to get it back without restarting software.

Posted By jmcmahon 3 Years Ago
You don't have permission to rate!

Stage completely disappears - no way to get it back without restarting...

Author
Message
jmcmahon
Problem.png
jmcmahon
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 11, Visits: 26
Hello all,

As the subject says: for whatever reason my "stage" completely disappears. I cannot drag/drop anything into the project, but using the "add to stage" button still works (though, nothing is displayed). furthermore, I can "see" all of my objects in the scene manager, but nothing in the stage. even when I click on "new project" - same thing happens. It's not until I restart the entire program that i get my stage back. This seems to happen intermittently on 32bit pro version, and EVERY TIME on 64bit pro version. How can I prevent this from happening in the future? I would really prefer to use the 64 bit version, since I have the 64 bit windows 10 OS installed and optimized.

Thanks in advance.

EDIT: all the things I have tried include:
- view menu -> on-screen display -> unchecking/checking the stage view = result: no change
- file menu -> new project = result: stage is still gone
- window menu -> restore default workspace = result: no change
- control menu -> toggle orthographic camera = result: no change
- restart software = result: stage re-appears

Screenshot of issue.


Edited
3 Years Ago by jmcmahon
jmcmahon
jmcmahon
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)Senior Member (345 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 11, Visits: 26
Doesn't anyone have a clue what's going on? The post has been open for a week and has had over 100 views (and one "like", thank you!) but not even a single reply... aren't the developers also looking at these posts?
Edited
3 Years Ago by jmcmahon
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)

Group: Administrators
Last Active: 32 minutes ago
Posts: 16.1K, Visits: 24.3K
Blank screen issues are normally related to graphics drivers. Do check you are using a compatible graphics card and that your drivers are up to date. This will often resolve this kind of issue. If you do still encounter problems after updating your graphics drivers, please contact Technical Support using the link below. They will be able to advise you further. Thanks.

http://www.reallusion.com/CustomerSupport/UserEx/QForm.aspx


                                                                

Peter
Forum Administrator

www.reallusion.com


lesdodds
lesdodds
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 246, Visits: 2.6K
jmcmahon (6/13/2016)
Doesn't anyone have a clue what's going on? The post has been open for a week and has had over 100 views (and one "like", thank you!) but not even a single reply... aren't the developers also looking at these posts?


Turn 3D view off.




LesterSmile
 My YouTube
My Facebook
"All the adversity I've had in my life, all my troubles and obstacles, have strengthened me... You may not realize it when it happens, but a kick in the teeth may be the best thing in the world for you."
-Walt Disney



Reading This Topic