Profile Picture

problem iclone 6 too slow

Posted By amine1331 3 Years Ago
You don't have permission to rate!
Author
Message
Snarp Farkle
Snarp Farkle
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 724, Visits: 3.2K
People having performance issues with iClone might want to try a game booster like the free "SuperbGameBoost"  About all these game boosters do is shut down unneeded processes temporarily while you are using them.  I don't know how well it will work on others systems but it seems to smooth out iC6 some on my Windows 10 laptop.



Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
Acer Aspire V Nitro Laptop,  2.5GHz Intel Core i5-7300HQ processor with 6MB cache,  256GB solid state drive, 16GB Ram,  4 GB NVIDIA GeForce GTX 1050 Ti graphics.

Space Rider
Space Rider
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 672, Visits: 2.1K
AVG has that ability also. It works well too. I have the full package: Internet/anti-virus.



Iclone 7 Pro,  Curve Editor Plugin, Indigo RT Plugin, 3dXchange 7 Pipeline,  Crazytalk 8 Pipeline, Crazytalk Animator 2 Pipeline, Character Creator 2 /  3,  Popcorn FX, Pop Video 3, Earth Sculptor,  Kinect Mocap Plugin + MS Kinect Xbox one V2,  Substance Painter and Designer 4, Hitfilm 2 Ultimate 
https://forum.reallusion.com/uploads/images/b04afb94-57e4-4db0-b118-f53b.jpg 




45thdiv
45thdiv
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 205, Visits: 656
I am having a slow loading issue.  I am thinking it is something with windows 10, but I don't know.

I get stuck at 44% loading for about 10 minutes, then my project will open.

Any ideas?  My system is listed below, but running on windows 10 now.

Thanks,

Matthew

Matthew

PC stats:
Intel Core i7-5930K Processor (6-cores, 15MB Cache, Overclocked to 3.9 GHz with Turbo Boost)

Windows 10
Graphics card NVIDIA GeForce GTX 1080 graphics, 8GB
Memory - 16GB Quad Channel  DDR4 at 2133MHz
DirectX - 12

256GB SSD 6Gb/s main HD + 4TB 6kRPM SATA 6Gb/s Storage


Jeffglobal
Jeffglobal
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 13, Visits: 58
@Bray42  When I state rules of thumb, things like all, never, on a forum, I mean 95% of the time.  To me, 95% or an r value of 0.05 is sufficient to bias my behavior.  One of my teachers in grad school would only settle for an r value of 0.005 but he lived in a mathematics environment too long, and real life is fast and dirty, and I like getting dirty.

Yes, some laptops exist that have the ability to change cpu and gpu.  Yes, some women exist that are kind and loyal.

Neither fact has helped me any.

@Snarp  I may try that software.  Good to know.  Maybe it will slow down how often google and microsoft's servers get updates on how long I've been playing SWTOR.
Edited
3 Years Ago by Jeffglobal
Jeffglobal
Jeffglobal
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)Senior Member (342 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 13, Visits: 58
@Sw0000p  I've done and had many good things happen to me, and some really bad things.  Some things were both the worst and best: I tried to not make a first wives' club member and didn't marry until I could have a "trophy" wife. I married a woman 16 years my junior, 10 days after her 18th birthday.  She was triple take beautiful.  Like a porcelain doll in her wedding dress.  I was married to her for 14 years and fathered 2 boys (DNA tested one...why? cause I didn't realize until late I should have tested both!) that had stronger bodies than me, and are smarter...at least the last time I was able to see them now maybe 4-5 years ago.  The boys always complained that girls always bothered them. 

Never marry the trophy wife, keep her your mistress...either way, DNA testing has stopped women dead in their tracks scamming the money man (husband material) for the humpin man's kid.  Freakin' awesome sauce.  Unfortunately for me, I was the humping man, that had money, so I in effect, humped myself.

I never lie, cause I have nothing left to lose, so I can.  This stuff is my Art Therapy, while I take "forget me yes" meds.  Forget me yes meds are freakin' awesome.  You've got to try some.  Imagine how ferocious I'd be without them!  I was a paramedic so I could do something good with my killer instinct.  I fought death and dying, but forgot to take care of myself first, since if you're incapacitated, you can't help anyone else.  Whoops.  Didn't expect my wife would stop me sleeping well for a decade so my body would eventually fail.  Now, I do appreciate her dedication.

workhorse
workhorse
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (608 reputation)Veteran Member (608 reputation)Veteran Member (608 reputation)Veteran Member (608 reputation)Veteran Member (608 reputation)Veteran Member (608 reputation)Veteran Member (608 reputation)Veteran Member (608 reputation)Veteran Member (608 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 31, Visits: 116
SO I have 2 laptops right now , one is a i7 5500 , 16gb ram , ge force 840m 2gb , iclone runs like crap when i load the courtyard scene , so I bought another laptop this time its a i7 6500 with ge force 940m 4gb 12 gb ram , and still runs like crap . What do I need to get this program running decently . Also the 940mx 4gb does not run any faster than the 840m 2gb . I also have a desktop with a ge force 970 4gb and it runs great on that , when I watch the tutorials Kai said he is using a i5 laptop with 8gb of ram and 2gb graphics card and his iclone seems to run better than mine. Is there some setting i need to change on the laptops or what ? driving me crazy . Why is the 940mx 4g no faster than the 840m 2gb , 
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)Distinguished Member (20.1K reputation)

Group: Forum Members
Last Active: 16 minutes ago
Posts: 11.6K, Visits: 20.3K
workhorse (3/22/2017)
SO I have 2 laptops right now , one is a i7 5500 , 16gb ram , ge force 840m 2gb , iclone runs like crap when i load the courtyard scene , so I bought another laptop this time its a i7 6500 with ge force 940m 4gb 12 gb ram , and still runs like crap . What do I need to get this program running decently . Also the 940mx 4gb does not run any faster than the 840m 2gb . I also have a desktop with a ge force 970 4gb and it runs great on that , when I watch the tutorials Kai said he is using a i5 laptop with 8gb of ram and 2gb graphics card and his iclone seems to run better than mine. Is there some setting i need to change on the laptops or what ? driving me crazy . Why is the 940mx 4g no faster than the 840m 2gb , 

There is post here that discusses this problem: https://forum.reallusion.com/212526/How-to-Set-Up-an-Independent-GPU-Mode-for-Your-Notebook. Apparently, laptops sometimes use the internal Intel graphics rather than the GPU.



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (56.3K reputation)Distinguished Member (56.3K reputation)Distinguished Member (56.3K reputation)Distinguished Member (56.3K reputation)Distinguished Member (56.3K reputation)Distinguished Member (56.3K reputation)Distinguished Member (56.3K reputation)Distinguished Member (56.3K reputation)Distinguished Member (56.3K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.6K, Visits: 25.1K
workhorse (3/22/2017)
SO I have 2 laptops right now , one is a i7 5500 , 16gb ram , ge force 840m 2gb , iclone runs like crap when i load the courtyard scene , so I bought another laptop this time its a i7 6500 with ge force 940m 4gb 12 gb ram , and still runs like crap . What do I need to get this program running decently . Also the 940mx 4gb does not run any faster than the 840m 2gb . I also have a desktop with a ge force 970 4gb and it runs great on that , when I watch the tutorials Kai said he is using a i5 laptop with 8gb of ram and 2gb graphics card and his iclone seems to run better than mine. Is there some setting i need to change on the laptops or what ? driving me crazy . Why is the 940mx 4g no faster than the 840m 2gb , 


For Nvidia graphics cards up to the series 900 the second digit indicates the power of the card. So you would ideally want that second digit to be at least 5 but preferably higher for best performance. Sadly it seems you have upgraded your computer but still have chosen one with an underpowered graphics card. Unfortunately the 940M is not an ideal card for iClone and is not really a great improvement over the 840M. Ideally you would have got a more noticeable increase in performance with a 960M or higher.

That said do make sure you are using the 940M and not the built in Intel graphics as Animagic has already suggested. Normally you can right click the iClone desktop icon and choose "Run With Graphics Processor". This might actually be the problem here.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic