Profile Picture

run motion in Iclone 6.4 personas

Posted By nymea 4 Years Ago
You don't have permission to rate!
Author
Message
nymea
nymea
Posted 4 Years Ago
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 3, Visits: 11
I am brand new to iClone .. only had the trial version for 2 days and upgraded to pro today. My problem is that I have been following a great tutorial ... it was made on an old version of iClone and used the Dylan persona because there is a run in it. Now I am unable to finish the tutorial because neither of the male personas that come with the latest version have a run. I have tried everything I can think of with my very limited skills/knowledge but can't seem to find a way to make him run without spending more money i don't currently have to buy another animation pack.
Galfridus
Galfridus
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 672, Visits: 2.1K
https://forum.reallusion.com/uploads/images/92004af2-5f72-43fc-8787-b8bd.jpg

There are two run motions (1f and 1m) included with your motion puppet panel.

Geoff.Smile



https://forum.reallusion.com/uploads/images/ba17ca1f-2bbe-4b61-819c-6bdf.png


Snarp Farkle
Snarp Farkle
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 748, Visits: 3.3K
nymea (2/17/2016)
I am brand new to iClone .. only had the trial version for 2 days and upgraded to pro today. My problem is that I have been following a great tutorial ... it was made on an old version of iClone and used the Dylan persona because there is a run in it. Now I am unable to finish the tutorial because neither of the male personas that come with the latest version have a run. I have tried everything I can think of with my very limited skills/knowledge but can't seem to find a way to make him run without spending more money i don't currently have to buy another animation pack.

If you had the iClone 5 trial version, which is where the Dylan persona is from, you should still have the iClone 5 custom folders and template folders in "C:\Users\Public\Documents\Reallusion".  The Dylan persona would be in "C:\Users\Public\Documents\Reallusion\Template\iClone 5 Template\iClone Template\Persona"

To use it you just have to right click on your avatar, select Persona-Import persona then navigate to the above address and select Dylan.  Then you'll have the run animation in the move selection as you did in the trial version.  Those folders should still be there even if you've uninstalled the previous version. Smile

I assume you did have the iClone 5 trial version if you were following the tutorial that is.  Unsure



Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
Acer Aspire V Nitro Laptop,  2.5GHz Intel Core i5-7300HQ processor with 6MB cache,  256GB solid state drive, 16GB Ram,  4 GB NVIDIA GeForce GTX 1050 Ti graphics.

Edited
4 Years Ago by Snarp Farkle
nymea
nymea
Posted 4 Years Ago
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 3, Visits: 11
No I didn't have the iclone 5 trial ... I only got the trial this week so it was 6.4 - I was able to use detective work to find out how to do things that have changed on the interface up to the point of getting my character to run.

I found the male run in the puppet thing but I can't find out how to apply it to the character. I have tried everything I can think of. Any help would be much appreciated.
Edited
4 Years Ago by nymea
Galfridus
Galfridus
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 672, Visits: 2.1K
nymea (2/21/2016)
I have tried everything I can think of. Any help would be much appreciated.


Did you try following the detailed instructions in the IClone6 Manual?

http://manual.reallusion.com/iClone_6/ENU/Pro_6.0/default.html

https://forum.reallusion.com/uploads/images/4ab08b1e-7e02-426a-94c3-8baa.jpg


Hope this helps.
Geoff. Smile







https://forum.reallusion.com/uploads/images/ba17ca1f-2bbe-4b61-819c-6bdf.png





Reading This Topic