Profile Picture

3D Exhange Wont Open At All

Posted By caadiska 3 Years Ago
You don't have permission to rate!
Author
Message
caadiska
caadiska
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)Junior Member (238 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 1, Visits: 1
Hello,
I have been searching for days and it doesnt look like anyone has the same problem as me but my problem is that 3dexchange pipeline 6.3 the trial version wont open at all.  I keep trying to open it up by just clicking on it and by just using iclone to edit it in 3dexhange but nothing is working at all.  Does anyone has any solutions?? 

Thanks

elson101
elson101
Posted 3 Years Ago
View Quick Profile
New Member

New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 2, Visits: 65
Hi, I'm having a similar problem actually.  I bought 3Dxchange 6.3 for windows 10.  I was able to open it when it first downloaded, but now it's been 2 days and it won't open at all.  I click on the icon, it starts to launch, but then immediately closes down.  The same thing happens when I try to open it through iclone.     

Kelleytoons
Kelleytoons
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 5.9K, Visits: 11.9K
Just for grins, try running in Admin mode (right click and run in Adminstrator mode).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
lkelemen
lkelemen
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 63, Visits: 1.1K
It won't start for me either. I reinstalled it but no change. Running in admin mode it's the same. I get an error message though:

https://forum.reallusion.com/uploads/images/64c0fe0b-1a0f-426e-99c8-7dc3.png

It was starting for a while but there came an NVidia driver update and a win10 update which may have caused this.

Edit: I made a search on my C: drive and the dll is in c:\Windows\System32\



Lajos

IClone6pro, 3dxchange6pro, IClone 7, CrazyTalk8 Pipeline, CrazyTalkAnimator3Pro
Intel Core I7 7700, 32GB RAM
Nvidia Geforce GTX 1080, 8GB, 512GB SSD, 4TB HD
Win10home 64bit
Edited
3 Years Ago by lkelemen
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 15.9K, Visits: 24.1K

For the 3DXchange 6 problems, please try downloading and install the file below.This will repair your Visual C++ installation and may resolve the problem.

When prompted you will need the vcredist_x86.exe version for 3DXchange 6.

http://www.microsoft.com/en-gb/download/details.aspx?id=40784

If you continue to have problems, please contact Technical Support using the link below. They will be able to advise you further.

http://www.reallusion.com/CustomerSupport/UserEx/QForm.aspx



                                                                

Peter
Forum Administrator

www.reallusion.com


lkelemen
lkelemen
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)Veteran Member (572 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 63, Visits: 1.1K
Running vcredist_x86.exe solves it for me
Thanks Peter


Lajos

IClone6pro, 3dxchange6pro, IClone 7, CrazyTalk8 Pipeline, CrazyTalkAnimator3Pro
Intel Core I7 7700, 32GB RAM
Nvidia Geforce GTX 1080, 8GB, 512GB SSD, 4TB HD
Win10home 64bit
elson101
elson101
Posted 3 Years Ago
View Quick Profile
New Member

New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 2, Visits: 65
Unfortunately, installing and running vcredist_x86.exe didn't change anything for me.  I tried to uninstall and re-install 3Dxchange for a third time but  it still simply doesn't open. 



Reading This Topic