Profile Picture

problems importing the daz3d m4/v4 skeleton into 3dxchange

Posted By stug 5 Years Ago
You don't have permission to rate!

problems importing the daz3d m4/v4 skeleton into 3dxchange

Author
Message
stug
stug
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 15, Visits: 27
Hi I have been having problems with getting the bones right when I import the daz v4 or m4 skeleton into 3dxchange. I have tried loads of tutorials but still the same problem that I can't seem to keep all the spine attached at the same time. it either parts at the skull or down further. Even when it looks attached I see some drifting in the animation testing. Has anyone had any success here. I am wondering if the rigging is somehow different to the other characters.
The process I am using is to export out of daz3d 4.8 as a binary fbx file (i have tried different year versions) then importing into 3dxchange 6.2 as a non standard character, the selecting the daz3d preset. I then try to manually correct the bone problems using the character setup tab (N). Any help would be great, I have been going around in circles for ages.
Thanks
vidi
vidi
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)

Group: Forum Members
Last Active: Today @ 6:25 AM
Posts: 10.5K, Visits: 37.5K
Maybe you can make a screenshot of your Bone mapping ? 
So it's hard to guess exactly where the problem is.


-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




prabhatM
prabhatM
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.9K reputation)Distinguished Member (4.9K reputation)Distinguished Member (4.9K reputation)Distinguished Member (4.9K reputation)Distinguished Member (4.9K reputation)Distinguished Member (4.9K reputation)Distinguished Member (4.9K reputation)Distinguished Member (4.9K reputation)Distinguished Member (4.9K reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 1.8K, Visits: 8.1K
As far I remember, 3dXchange supported Genesis 1 and later Genesis 2.
You may use M3 / M4 body morph on Genesis and then import.
stug
stug
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 15, Visits: 27
I wondered if that might be a good idea the moment I posted it Smile I've had another go which seems better but the neck still hinges as you can see here.
vidi
vidi
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)

Group: Forum Members
Last Active: Today @ 6:25 AM
Posts: 10.5K, Visits: 37.5K
Ah good,  a video still better 
the white color of Bones indicated that the bones still not mapped with the RL Bone System .
you must  select  the Bone on the Preset Pannel IMAGE and then the corresponding Bone on the Chacter.(Active Mode Off) 


-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




Edited
5 Years Ago by vidi
stug
stug
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 15, Visits: 27
Thanks I will try that again. I did mess with that but I seemed to make things even worse.
Just another simple question. I see when you click apply to iclone the character lands up in iclone but how do you save the character in a format that you can then import into any iclone scene?
Thanks
CaseClosed
CaseClosed
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 344, Visits: 779
stug (9/15/2015)
Thanks I will try that again. I did mess with that but I seemed to make things even worse.
Just another simple question. I see when you click apply to iclone the character lands up in iclone but how do you save the character in a format that you can then import into any iclone scene?
Thanks

Under FILE / EXPORT, export as an iClone iAvatar, which is the default export format (not OBJ)
stug
stug
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)Senior Member (413 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 15, Visits: 27
Thanks CaseClosed, although your name gave me a fright Smile
Every time I try the remapping thing I get what you can see in this video. Some of the spine that starts seperating. I am probably mapping the wrong bits to the wrong bones but it is difficult to tell which. Like there are nine 10 options in the neck but there are only 7 cervical vertebrae. Also when I try and map c1 to c4 it reports that those bones are heroically linked to the head so cannot be mapped to the neck. I have tried to zoom in and move around so perhaps you can see what I have done, but I know that it is probably hard to figure out, sorry.
thanks


Getting used to this video bit so please tell me if it would help to see something else

vidi
vidi
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)

Group: Forum Members
Last Active: Today @ 6:25 AM
Posts: 10.5K, Visits: 37.5K
The Hip ist the root Bone ,  start with this
then map all spine Bone form bottom to top
Then the Neck Bone, if is there are more,  also from bottom to top and then the Head Bone
Arms and Legs like on the Template Images
Is Important to understand The Bone System follow a Hierarchy
Mother >child >child child >...
The Hip Bone ist the Mother
Sorry my English not good to explain it better BigGrin



-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png







Reading This Topic