Profile Picture

EVGA Precision 16, Version 5.3.7 and earlier can Conflict or Crash 3DXchange 6.11 Pro Pipeline

Posted By photorooster 4 Years Ago
You don't have permission to rate!

EVGA Precision 16, Version 5.3.7 and earlier can Conflict or Crash...

Author
Message
photorooster
photorooster
Posted 4 Years Ago
View Quick Profile
Junior Member

Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 1, Visits: 7
Just a heads up to the community.
My new installation of 3DXchange Pro Pipeline V6.11 was crashing about 1/2 through the conversion process. After extensive troubleshooting of background programs and services I discovered that EVGA Precision 16 was the culprit causing 3DXchange 6 to crash.  For every 10 attempts I was only getting one character imported into iClone 6. Frustrating to say the least. Shutting off Precision ended my problem.

I tried MSI Afterburner as a substitute for Precision 16, It seems to play better with 3DXchange 6, so that may be an alternative to whoever has this same issue.

I see that 3DXchange is a 32 bit program.  Is there any reason a 64 bit version has not been released? (just curious).

System Info:

.https://forum.reallusion.com/uploads/images/beb7a4f1-ff46-4175-9898-bcd3.jpg
Edited
4 Years Ago by photorooster



Reading This Topic