Profile Picture

Couple of issues

Posted By brew_vet 5 Years Ago
You don't have permission to rate!
Author
Message
brew_vet
brew_vet
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 6, Visits: 59
Starting to get the hang of iClone 6, I think? But ran into a couple of issues:

The Motion Puppet panel doesn't open, I tried on numerous characters and can click on it but nothing happens. All the other panels work as they are supposed to, i.e. Direct Puppet, Edit Motion Layer, etc.
I imported a background audio track and can't find what its attached to, I did discover the only way to lower the volume level is in the 'Project Settings Panel' under the 'Voice Volume' slider? Is this correct, to me this implies its attached to a character? Although I cant see to locate it in the timeline under the 2 characters I have.

TIA
Cricky
Cricky
Posted 5 Years Ago
View Quick Profile
Skype ID= learn.iclone

Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2.8K, Visits: 13.8K
In relation to you Motion Puppet Panel, there isn't enough information provided to give an intelligent answer; I'd say contact support.

For the background audio issue, look at each item in the scene and open the timeline, then expand the items optional drop downs, and choose "SOUND".. it's there somewhere.  Sound can be embedded to any item if it is chosen and you choose to "Import" it while the item is selected.

The Volume on each Sound Item can be controlled on the timeline, just by double-clicking it.  An Audio Panel should appear that allows you to adjust volume levels and whether or not you wish to MUTE the sound and it can be used multiple times, to vary your volume.

The Characters VISEME Volume, is controlled by a slider at the bottom of the Play Line. Called "Vocal Volume" if you hover over it.  It is a universal Volume control for all.  There is also a "Music Volume" option, which is also a universal Volume control for all sound other than vocals.

https://forum.reallusion.com/uploads/images/e424f0b4-ca77-40cd-8b4a-6462.jpg

brew_vet (7/20/2015)
Starting to get the hang of iClone 6, I think? But ran into a couple of issues:

The Motion Puppet panel doesn't open, I tried on numerous characters and can click on it but nothing happens. All the other panels work as they are supposed to, i.e. Direct Puppet, Edit Motion Layer, etc.
I imported a background audio track and can't find what its attached to, I did discover the only way to lower the volume level is in the 'Project Settings Panel' under the 'Voice Volume' slider? Is this correct, to me this implies its attached to a character? Although I cant see to locate it in the timeline under the 2 characters I have.

TIA




SKYPE ID: rc.650

http://city.reallusion.com/store/ModuleExpand.aspx?id=GS634545170497417354&mdid=18866

http://city.reallusion.com/ContentTag.aspx?tagname=Cricky&AuthorID=20081020688550191201#]Reallusion Store Content

" If I had Alzheimer's (Old Timers), would I know it? "
Postfrosch
Postfrosch
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (28.8K reputation)Distinguished Member (28.8K reputation)Distinguished Member (28.8K reputation)Distinguished Member (28.8K reputation)Distinguished Member (28.8K reputation)Distinguished Member (28.8K reputation)Distinguished Member (28.8K reputation)Distinguished Member (28.8K reputation)Distinguished Member (28.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 6.5K, Visits: 15.3K
Hello Brew_vet
to your questions:
1. Motion Panel: Click only 1x with the left mouse button on the field "Motion panel" and it will be opened. When you double-opens and closes the window immediately.
2. Sound (loud / quiet): Click on the note icon. There is a sliding Regeler will speisung alimentation with which you can make loud or quiet.
(See Image)
https://forum.reallusion.com/uploads/images/30fc63f6-ec36-40e7-b3b2-fd3d.jpg

Greetings from Germany
Postfrosch


--------------------------------------------------------------
https://forum.reallusion.com/uploads/images/cd9c9a06-21a5-44c5-9f67-6810.jpg
brew_vet
brew_vet
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 6, Visits: 59
Thanks for the replies. I realize you probably needed more info, so here is what I am using: Windows 7 64 Bit, iClone 6 Pro (6.11.1809.1)

I was able to find the background audio and which prop it was attached to and adjust the volume. Still no luck on the 'Motion Puppet' panel, made sure I was only single clicking it, but still doesn't appear. Looks like I need to contact tech support.
Cricky
Cricky
Posted 5 Years Ago
View Quick Profile
Skype ID= learn.iclone

Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)Skype ID= learn.iclone (10.1K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2.8K, Visits: 13.8K
I have the same Windows System you have, plus the latest version of iClone6 loaded. All of the panels work for me, so there must be something else causing your issue.  

Same advice as before, contact Support and they will guide you along.

brew_vet (7/20/2015)
Thanks for the replies. I realize you probably needed more info, so here is what I am using: Windows 7 64 Bit, iClone 6 Pro (6.11.1809.1)

I was able to find the background audio and which prop it was attached to and adjust the volume. Still no luck on the 'Motion Puppet' panel, made sure I was only single clicking it, but still doesn't appear. Looks like I need to contact tech support.




SKYPE ID: rc.650

http://city.reallusion.com/store/ModuleExpand.aspx?id=GS634545170497417354&mdid=18866

http://city.reallusion.com/ContentTag.aspx?tagname=Cricky&AuthorID=20081020688550191201#]Reallusion Store Content

" If I had Alzheimer's (Old Timers), would I know it? "
brew_vet
brew_vet
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)Senior Member (360 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 6, Visits: 59
Thanks again everyone, got a response from Tech Support. Tried all their easy solutions (i.e. verifying latest video card drivers, checking system meets minimum specs, trying in DX 9, etc), none of those worked. The final solution, and the fail safe was to reinstall iClone, which fixed my issue.



Reading This Topic