Profile Picture

Can not turn shadows off Indigo Render

Posted By CaseClosed 4 Years Ago
You don't have permission to rate!
Author
Message
CaseClosed
CaseClosed
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 344, Visits: 779
I am trying to light the scene inside a car.  The problem? I can not turn shadows off in the Indigo Render.
What I have tried:
Turn shadows off on every object in the scene. FAIL
Turn shadows off on every light in the scene. FAIL
Turn atmosphere ambient light to white. FAIL
Turn ambient levels for every object in the scene to white. FAIL

In each case, and all possible combinations of the above, the objects all receive shadows and cast shadows. Please help!!
Is there a bug I do not know about?
Thank you!


justaviking
justaviking
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (15.7K reputation)Distinguished Member (15.7K reputation)Distinguished Member (15.7K reputation)Distinguished Member (15.7K reputation)Distinguished Member (15.7K reputation)Distinguished Member (15.7K reputation)Distinguished Member (15.7K reputation)Distinguished Member (15.7K reputation)Distinguished Member (15.7K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 7.6K, Visits: 23.7K
This might be a limitation in the "RT" version of Indigo that we have.
I know we cannot have invisible objects that case shadows, but the full version of Indigo can.
I'll try and check on that for you.

Meanwhile, could you post a couple of pictures to aid the conversation?

UPDATE:
This is the Indigo product comparision page I was thinking of.
I don't see any mention of "no shadows" on that page.

UPDATE 2:
Here is a forum post  by someone who lost his shadows by accident.
Maybe you can leverage some of what he did.




iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

Edited
4 Years Ago by justaviking
CaseClosed
CaseClosed
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 344, Visits: 779
I can't post a picture of the render unfortunately. The project is in development and under wraps. Trust my description. Imagine the camera in the back seat, looking at the dash display and the driver. Two directional lights are coming from 2 different directions. This means every part of the car is casting shadows into the interior, and every part of the interior is casting a shadow. It's like the driver is hiding in the dark, with pieces of light hitting his face and hands. It looks really cool, but it's not right for the scene. LOL.

Thanks for checking on that for me.

I tried a point light inside the car, and it's not really lighting the way I would predict. I'm going to try putting point lights outside the car and see what I can come up with. I will let you know.

Thank you!
andy.cmh
andy.cmh
Posted 4 Years Ago
View Quick Profile
Senior Member

Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 10, Visits: 821
I can't shadow off too.
you can goto this post..
https://forum.reallusion.com/FindPost243807.aspx
Cricky
Cricky
Posted 4 Years Ago
View Quick Profile
Skype ID= learn.iclone

Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 2.8K, Visits: 13.8K
You can use the surface under the objects to emit a light, and the shadow disappears.  It works, just take a few shot tests to get the surface color you like. Increase the emission depending on how much you want to light up the surface.

https://forum.reallusion.com/uploads/images/33a0f76e-a6f3-464b-9595-c0a9.jpg

https://forum.reallusion.com/uploads/images/a372add5-5248-4ed9-9092-3ef2.jpg

https://forum.reallusion.com/uploads/images/0685d84b-35c0-4b31-90bc-803e.jpg
Found as an option on the Indigo Renderer site.  





bbvb17 (7/20/2015)
I am trying to light the scene inside a car.  The problem? I can not turn shadows off in the Indigo Render.
What I have tried:
Turn shadows off on every object in the scene. FAIL
Turn shadows off on every light in the scene. FAIL
Turn atmosphere ambient light to white. FAIL
Turn ambient levels for every object in the scene to white. FAIL

In each case, and all possible combinations of the above, the objects all receive shadows and cast shadows. Please help!!
Is there a bug I do not know about?
Thank you!






SKYPE ID: rc.650

http://city.reallusion.com/store/ModuleExpand.aspx?id=GS634545170497417354&mdid=18866

http://city.reallusion.com/ContentTag.aspx?tagname=Cricky&AuthorID=20081020688550191201#]Reallusion Store Content

" If I had Alzheimer's (Old Timers), would I know it? "
Edited
4 Years Ago by Cricky
CaseClosed
CaseClosed
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 344, Visits: 779
It looks like it's an Indigo Renderer issue. Apparently unbiased renderers, of which Indigo is one, can not turn shadows off, for any light. So even point lights cast shadows. Apparently, you can not hide point lights either, so it's like a real movie set... your lights need to be arranged so they are not seen by the camera.

This makes setting up iClone scenes and animations much more challenging than expected if you want to render with the Indigo Renderer.

Cricky, is the surface editing for emitting light, that you referred to, in Indigo RT or in iClone? Could you direct me to the menus? Thank you so much. Smile
CaseClosed
CaseClosed
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 344, Visits: 779
I can't get point lights to render properly with the Indigo Renderer. They don't seem to cast much light if any, or if I turn up the multiplier, they create a massive anomaly of white specks across the entire image.

It's also frustrating that with no lights on, the Ambient Light under atmosphere has no effect on the scene with Indigo Renderer, even if the Ambient Color is set to white. Arghhhh! LOL Help!


CaseClosed
CaseClosed
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 344, Visits: 779
Cricky, please disregard the questions about the menus. Sorry. I looked more closely at your images. Thank you! I will play with that now.
CaseClosed
CaseClosed
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 344, Visits: 779
Yea, I couldn't get the emit light to work on the avatar, and I couldn't get it to work on an object that has a texture map. 

Unless justaviking has an answer, then we are going to have to resort to the iClone renderer.  It will save us so much render time in the long run!  Smile 
Edited
4 Years Ago by CaseClosed



Reading This Topic