Profile Picture

iClone 5 Says Folder (that exists) can’t be found

Posted By dwacon 4 Years Ago
You don't have permission to rate!
Author
Message
dwacon
dwacon
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 352, Visits: 633
Have been merrily creating in iClone 5 for several days.  Now, all of a sudden, I get an error when I try to set lower body texture for an avatar:

D:\Users\Public\Documents\Reallusion\Template\iClone 5 Template\iClone Template\Upper

The problem:  that folder exists.  What gives?  Any ideas?

TIA !!!!




Atomic Skeletons
[url=http://amzn.to/2zZ3md9]Queer Steer[/url]
Black Larry David

Galactic Blitz
Birthday Movie


colour
colour
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5.2K, Visits: 8.1K
dwacon (7/4/2015)
Have been merrily creating in iClone 5 for several days.  Now, all of a sudden, I get an error when I try to set lower body texture for an avatar:

D:\Users\Public\Documents\Reallusion\Template\iClone 5 Template\iClone Template\Upper

The problem:  that folder exists.  What gives?  Any ideas?

TIA !!!!

iC5 here.
Having iClone Content on Drive D: doesn't help. Best to have it on OS Drive C;, together with iC5 Program.
Think I had a similar Prob.
 Think  solution is to go to Lower Template via Windows Explorer & then Drag & Drop the Template to Character's Lower.
Try that.



-----------------------------------------------------------------------------------------

      REALLUSION FORUM ANNUAL PINHEAD COMMUNITY PROJECTS.

       New Pinhead Website & Project to be announced in September 2015

-----------------------------------------------------------------------------------------


 


hattori kun
hattori kun
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 860, Visits: 3.9K
I have all my appz including iclone and its resources on drive D:
No problem whatsoever and I can easily clone my whole drive C os system with Acronis anytime to keep it fast and clean with less registry junk. Incase drive C fails I can also easily use Acronis to rebuild drive C with a new harddrive and I'm good to go in 20 minutes no need to install everything again its safe in drive D. Better to keep the core drive isolated for failures.
Also putting everything in drive C makes computer operation slow. Indexing and stuff.
Iclone 6 and newer appz would benefit from a fast and clean system incase you eventually upgrade to IC6. SSD drive for os is even the most recommended.

Anyway the problem,  the folder exist. Maybe you created it earlier. As long as it doesn't overwrite an actual texture file it should be ok. Folders are just containers doesn't matter if you overwrite them as long as you don't overwrite its contents.
Edited
4 Years Ago by hattori kun
wires
wires
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)

Group: Forum Members
Last Active: 2 minutes ago
Posts: 4.1K, Visits: 19.5K
dwacon (7/4/2015)
Have been merrily creating in iClone 5 for several days.  Now, all of a sudden, I get an error when I try to set lower body texture for an avatar:

D:\Users\Public\Documents\Reallusion\Template\iClone 5 Template\iClone Template\Upper

The problem:  that folder exists.  What gives?  Any ideas?

TIA !!!!


Your post text is somewhat confusing due to your references to both lower and upper textures.
The Upper texture folder can not store Lower textures, and that may be your problem.

By the way, having your content files stored on a separate drive is the best way to increase speed when working. With everything stored on just one drive you are creating an unnecessary amount of read/write actions, which will only slow your system down. Most professional software recommends storing content and temp files of different drives to increase productivity - even low-end video editing software packages suggest this practice. I've been doing this for years, and have never had a problem with any version of iClone.



Gerry



System: Win 10 Pro (1803), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver 417.35), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.





Reading This Topic