Profile Picture

iClone 6 and 3DXchange 5.51

Posted By forceofprophet 5 Years Ago
You don't have permission to rate!
Author
Message
forceofprophet
forceofprophet
Posted 5 Years Ago
View Quick Profile
Junior Member

Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 2, Visits: 41
I installed iClone 6 Pro but 3DXchange Pro on the first running gave me a message "Some functions will be disabled. Please install iClone v.5.5 first". How can I fix this and what can I do?
Edited
5 Years Ago by forceofprophet
creativevt
creativevt
Posted 5 Years Ago
View Quick Profile
Junior Member

Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 21
Hello,

I too installed iclone 6 and 3DXchange 5 Pro and received the same error. I was attempting to import Daz Genesis Characters when the error appeared. I was unaware (until tonight) of an update/patch to 3DXchange 5, which was recently posted on the Reallusion site (I think about a week or two ago). After running the update/patch, my 3DXchange is now version 5.52 and I no longer receive this error and am able to now import Daz characters into iClone 6. My suggestion would be to upgrade via the free patch (to version 5.52) and see if this works for you. When opening 3DXchange, I simply clicked on the button that allowed to check for updates. Hope this helps!



Reading This Topic