Profile Picture

iClone unable to locate custom content directories

Posted By LeeHounshell 6 Years Ago
You don't have permission to rate!
Author
Message
LeeHounshell
LeeHounshell
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 35, Visits: 751
Hi,

I have a problem with my iClone5 custom content directories.

Several directories (that in fact exist, and are owned by me) are not recognized.
For example, if I click on "Stage->Image Layer" and then click on "Custom" I see a popup
that reads:

iClone Reminder
Folder D:\Reallusion\Template\iClone 5 Template\iClone Template\ImageLayer not found.

That directory does in fact exist, and I do have files there.
I have similar problems for the tabs "3D Scene," "Atmosphere" and "Camera" under "Stage"
while the "2D Background" and "Light" tabs work for Custom properly.

Under "Set" I have problems accessing Custom for "Tree," "Grass," "Terrain" and "Sky"
whereas Custom works for "Props," "Particle" and "Water."

And there are other section tabs also giving this problem.

Why is iClone unable to find my custom content locations and files?
And how can I fix this?

Help most appreciated.

-Lee
Edited
6 Years Ago by LeeHounshell
colour
colour
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5.2K, Visits: 8.1K
Folder D:\Reallusion\Template\iClone 5 Template\iClone Template\ImageLayer not found.

That directory does in fact exist, and I do have files there.

IMO, that isn't a valid Windows OS File Path that iClone can follow..

D: is a Windows OS Physical/Partition Drive Letter, which should be followed by a Windows System Folder eg; Documents.

Sample Screenshot for Windows Vista/7 OS to be added. Windows XP OS doesn't have "Libraries".

Anyone-else?

Screenshot:

  


-----------------------------------------------------------------------------------------

      REALLUSION FORUM ANNUAL PINHEAD COMMUNITY PROJECTS.

       New Pinhead Website & Project to be announced in September 2015

-----------------------------------------------------------------------------------------


 


Edited
6 Years Ago by colour
LeeHounshell
LeeHounshell
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 35, Visits: 751
This is strange. After reading your post, I just double-checked my path for the message.
Now the message is showing a different path:

D:\Reallusion\Custom\iClone 5 Custom\ImageLayer

But if I navigate to one of the other Custom tabs, get another popup, and then back to the Custom ImageLayer tab,
then the message for iClone Reminder changes back to:

D:\Reallusion\Template\iClone 5 Template\iClone Template\ImageLayer

I tried creating the first path above and upon restarting iClone, the error message stops.
I'll try creating additional directories under C:\Reallusion\Custom\iClone 5 Custom
for the other problematic tabs. Perhaps that will fix my issues. My Props are located there,
and they work fine.

It is very strange that the content location in the error message would change like this.


LeeHounshell
LeeHounshell
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)Veteran Member (702 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 35, Visits: 751
That solved it. The path given in the popup for iClone Reminder was incorrect.
When I create directories under D:\Reallusion\Custom\iClone 5 Custom\
then the problem stops.

Thank you.

Reallusion needs to fix the bug in the iClone Reminder popup path.
animagic
animagic
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 11.4K, Visits: 19.7K
colour (7/11/2013)
Folder D:\Reallusion\Template\iClone 5 Template\iClone Template\ImageLayer not found.

That directory does in fact exist, and I do have files there.


IMO, that isn't a valid Windows OSFile Path that iClone can follow..


The content directories can be anything you like as long as they have been specified during installation (or changed later in the registry). For example, my content directories start with "F:\Reallusion\..."


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


colour
colour
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5.2K, Visits: 8.1K
animagic (7/17/2013)
colour (7/11/2013)
Folder D:\Reallusion\Template\iClone 5 Template\iClone Template\ImageLayer not found.

That directory does in fact exist, and I do have files there.


IMO, that isn't a valid Windows OSFile Path that iClone can follow..


The content directories can be anything you like as long as they have been specified during installation (or changed later in the registry). For example, my content directories start with "F:\Reallusion\..."

Thanks, JobSmile

However, I'm guessing that a very large majority of iClone Users are "Consumers" (Housewives, Students, Vicars et alWink) who aren't IT experts & naturally assume that iClone is like any other Program that they have & is automatically Installed in Windows OS Default Directory eg; C:\Documents\Reallusion..........Unless you have a 120GB (Or less) SSD OS DriveWink

FWIW - I have approaching 10,000 Posts in Pinnacle Studio Forum, in part; un-muddling muddles Users have got into by using Directories other than Windows Default.

Simple is best IMO. I'm a simple personWink

-----------------------------------------------------------------------------------------

      REALLUSION FORUM ANNUAL PINHEAD COMMUNITY PROJECTS.

       New Pinhead Website & Project to be announced in September 2015

-----------------------------------------------------------------------------------------


 


animagic
animagic
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 11.4K, Visits: 19.7K
I like simple too, Peter...w00t

I also work with audio and one rule is to never have data on your system drive as you don't want OS operations to interfere with reading and writing audio. So I have always set up my systems with multiple drives.

You may remember that iClone used to put content somewhere under "C:\Program Files", as did many other programs. When Vista came along that give problems because of write restrictions and people were forced to change their content directories.

So I prefer not to rely too much on the whims of the default...Tongue


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


detarver
detarver
Posted 5 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 1, Visits: 21
I am having this same issue but can not figure out how to make the changes. I wanted to save my content to the D: drive because it is much larger but every time I click on anything I get a popup like "Folder D:Reallusion\Template\iClone 5 Template\iClone Template\Character not found"

Will someone walk me through how to fix this step by step?

also, will this be to folder where my content purchases are automatically Stored?

thank you

Peter (RL)
Peter (RL)
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)

Group: Administrators
Last Active: 12 minutes ago
Posts: 16.1K, Visits: 24.3K
detarver (1/1/2014)
I am having this same issue but can not figure out how to make the changes. I wanted to save my content to the D: drive because it is much larger but every time I click on anything I get a popup like "Folder D:Reallusion\Template\iClone 5 Template\iClone Template\Character not found"

Will someone walk me through how to fix this step by step?

also, will this be to folder where my content purchases are automatically Stored?

thank you

If you wish to change your template and custom folder locations it would be wise to uninstall iClone5 and then install again giving the correct folder locations when prompted.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic