Profile Picture

Trail content bit it from reallusion issues...

Posted By robbiefowler 6 Years Ago
You don't have permission to rate!
Author
Message
robbiefowler
robbiefowler
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 34, Visits: 127
Hi all

Basically, I used a Cta/cartoon solutions character (thug) to rig my own character with band new swfs. Nothing of thug remains.

He works fine on my machine.

However, I sent the character file to a friend who is working on a project with me and he installs it on his Cta program (his own software and serial) - but it installs as trial content which is unusable and says BUY IT FROM REALLUSION.

Any ideas? Is it because I rigged it on a Cta pack? Should I use a different character as a template? Like black dummy?

We're stuffed if we can't share content...:-(

Thanks
Edited
6 Years Ago by deanstobbart
robbiefowler
robbiefowler
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 34, Visits: 127
Bad spelling in the subject - apologies! That's typing on an iPhone for you...:-/

Thanks
planetstardragon
planetstardragon
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)Distinguished Member (17.7K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 10.5K, Visits: 34.1K
Hi deanstobbart,


my guess is that the rig itself was tagged despite replacing the parts. You should be able to share any original creations but using a purchased rig is probably where the security locks kick in. You may have to put a fresh original rig to your character to work around this.

Peace!


robbiefowler
robbiefowler
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 34, Visits: 127
Okay - I'll give that a try! Thanks for the quick response :-)

Thanks
robbiefowler
robbiefowler
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 34, Visits: 127
Still no joy - they appear with watermarks on.

Any other ideas welcome :-)

Thanks
jlittle
jlittle
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 1.5K, Visits: 11.9K
If you send the character to another animator and they use it in a scene (even though it's watermarked), then send the project back to you, the watermark should be gone since it is registered to you.

That means that you would have to export the project so that the watermark does not show.

Jeff


See my CTA Tutorials on the YouTube channel CTAStepByStep
Check out EZColors for CTA. The easy way to change Render Styled (RS) colors.

robbiefowler
robbiefowler
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 34, Visits: 127
But I want him to be able to use my characters as I have created them - I don't want to have to send projects and re-export. Why is it watermarked? How is this avoided in the Marketplace content? Is there any way around sharing my creations with my friends and not having to set-up a store and charge them?

Thanks for the reply! :-)

Thanks
jlittle
jlittle
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 1.5K, Visits: 11.9K
Did you try using the Black Dummy to rig your character?

As long as ALL your images/vector drawings (hands, mouth, eyes, etc.) are originals and not existing art from the character modified by you then there should be no problem.

Maybe you did not delete ALL the original art from the character before/after rigging.

The best bet is to use the Black Dummy to rig from. That way you avoid any problems about watermarks, etc.

Jeff


See my CTA Tutorials on the YouTube channel CTAStepByStep
Check out EZColors for CTA. The easy way to change Render Styled (RS) colors.

robbiefowler
robbiefowler
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 34, Visits: 127
Great - I'll give that a go.

Thanks again for the advice - I'll try Black Dummy. I've used him in the past!

Thanks again.

Thanks
robbiefowler
robbiefowler
Posted 6 Years Ago
View Quick Profile
Veteran Member

Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)Veteran Member (779 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 34, Visits: 127
Okay - using Black Dummy.

So how do I add face parts to the rig? There are none in the layer list and if I add my own parts from my library before replacing it - will that create a watermark issue?
Thanks

Thanks



Reading This Topic