Profile Picture

Is Crazy Talk 6 compatible with iClone 4?

Posted By dadarudran 7 Years Ago
You don't have permission to rate!
Author
Message
dadarudran
dadarudran
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 33, Visits: 442
I couldn't find the answer to my question in the FAQ section so I want to ask: I don't know if my graphics card supports the required Open GLv1.5 or not. I have ATI Radeon HD 4800 series, Total memory 1024.0 MG, Display 1680x1050 (32 bit) 60 Hz with intel Core 2 duo CPU, Memory 3326 MB RAM, Direct X Version is Direct X 9.0c.
Also, I don't see Crazy Talk 6 available for sale and I want to buy it and use it with iClone 4 if my computer will support it.
InfoCentral
InfoCentral
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 216, Visits: 496
Crazy Talk 6 is no longer being sold. Unfortunately, Crazy Talk 7 is limited to only 1 character.



Reading This Topic